none
SysPrep + Capture TS is disconnecting NIC RRS feed

  • Question

  • I understand during the sysprep process it removes network adapters but this is obviously doing it a tad bit early.  My TS starts sysprepping the machine, finishes, and then loses the network connection to the server right before trying to run the LTICleanup.wsf.  Therefore I just keep getting an error that the LTICleanup.wsf script is missing.  Anyone else experience this?  I've found a few posts with others having the same problem but no solutions.  I am running MDT 2013 Update 2 (latest).  This worked before I updated to the latest Windows 10 ADK on the server.
    • Edited by Kyle-21 Sunday, June 5, 2016 8:37 PM
    Sunday, June 5, 2016 8:31 PM

All replies

  • The issue is it isn't rebooting into WinPE.

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it. Also if you don't post logs your problem won't be easily solved.

    Monday, June 6, 2016 2:48 AM
    Moderator
  • Your right, I tried using a debloated Windows 10 ISO I created that had all the built in apps removed and I was suffering from the "Fatal SysPrep Failure"
    Monday, June 6, 2016 3:19 PM