none
SC2012 DPM - Installation Fails - Possible Cause Is SISFilter, But Not Sure RRS feed

  • Question

  • Hello!

    Here is our environment:

    • DPM Server: Windows 2008 R2 SP1, Member Server, DPM 2012 is planned to be installed using the remote SQL server 2008 R2 SP1 instance.
    • SQL Server: Windows 2008 R2 SP1, Member Server, runs 2 SQL Server 2008 SP1 instances: 1st one is for SCCM 2012 (default); 2nd one is for DPM 2012 (named).

    Problem:

    • Installation of the DPM server fails with the following error:
      Some prerequisites have been installed, you must restart the computer and run the program again.
    • Also there is warning:
      SQL Server Reporting Service on the selected instance is using Secure Socket Layer (SSL). This will be reconfigured so that Reporting Services will not use Secure Socket Layer. For more information on how to configure the Report Server for Secure Sockets Layer (SSL) connections, click on the link below.

    Also the HKLM\SYSTEM\CurrentControlSet\Services\SIS\Enum registry settings contains INITSTARTEDFAILED = 0x1

    Additional details

    • DPM installation log is located at http://goo.gl/xeomZ
    • We have not received the message that SISFilter has ever been installed.
    • All other required prerequisites on DPM and SQL servers were installed successfully.
    • Account which is used during the installation belongs to local Administrators group on both servers and is SysAdmin on SQL Server and DPM Instance.
    • Tried logon with the credentials of the SQL service account which is a member of the Domain Admins and local administrators. Reinstalled SIS on the DPM server, but still the same error.
    • Both servers are on the same network segment. There is no any hardware firewall in between. Windows Firewall is turned off on both servers. DNS settings are the same and pointing to the same DNS servers which are domain controllers.
    • Reporting Services of the default SQL instance (which is used for SCOM) is using port 80 on the SQL server.
    • Reporting Services of the named SQL instance (which is used for DPM) are using ports 80 and 443 on the SQL server. We changed port from 80 to 81, but it failed with the same error.

    Thank you very much for your help in advance!


    • Edited by VictoriaMnfd Wednesday, October 17, 2012 4:25 AM
    Wednesday, October 17, 2012 12:50 AM

Answers

All replies

  • Hi

    Have a look here, hope it helps:

    If you have DPM installed on Windows server 2008R2 SP1 that you shouldn't have to worry that any of the OS updates are missing.  There are no DPM updates that are required to upgrade to 2012.  I did run in to this same problem when the Windows6.1-KB976833-x64-SIS update was installed on the DPM server.  This is a non public update that should only be installed on Storage Server SKU's from an OEM.  If the update is installed you will find the "Single Instance Storage Groveler" service running on the DPM server.  You will need to remove the SIS role service from the DPM server to get DPM updated if this update is installed

    Ref: http://social.technet.microsoft.com/Forums/en-US/dataprotectionmanager/thread/d1f12166-b770-4f46-8ff1-2d91f0d104bf/

    • Marked as answer by VictoriaMnfd Wednesday, October 17, 2012 1:59 PM
    Wednesday, October 17, 2012 5:32 AM
  • Thank you very much for your info, DareDevil57!

    DPM Server is actually a Windows Storage Server 2008 R2 and it has Single Instance Store Groveler service running on it. There is no Windows6.1-KB976833-x64-SIS update installation on the server. Do you know how to remove SIS role service?

    Thank you very much for your help!

    Wednesday, October 17, 2012 1:16 PM
  • Its a pleasure VictoriaMnfd, regarding the uninstall you can look at this technet article, please read the cautions on the article:

    http://technet.microsoft.com/en-us/library/dd573312(v=ws.10).aspx

    Kind Regards

    • Marked as answer by VictoriaMnfd Wednesday, October 17, 2012 1:59 PM
    Wednesday, October 17, 2012 1:19 PM