locked
Hyperlinks to files in Word 2010 created PDF RRS feed

  • Question

  • I created in Word 2010 hyperlinks to PDF files on my computer.  When I convert the Word 2010 document to PDF using the "Create a PDF" function, the hyperlinks work.  Unfortunately when I click the hyperlinks, a security warning prompt opens (e.g., "Allow" or "Block") because the hyperlinks (in the Word 2010-created PDF file) to the external PDF files use the computer's default browser rather than Adobe Reader to open the files.  How can I set the Word hyperlinks to open the external PDF files using Adobe Reader?

    Tuesday, December 7, 2010 6:18 PM

Answers

  • Hi,

    Try to set Adobe Reader as default PDF reader for IE.

    1. Find a PDF file on your system. This can be any file, just as long it is saved with the PDF extension.

    2. Right-click on the file.

    3. Select the "Properties" option from the drop-down menu.

    4. Hit the "Change..." button next to "Opens with."

    5. Select another PDF reader that you would prefer, and then select "OK." In the Properties window, select "Apply" to change the settings, and "OK" again to save the new default settings.

    Hope that helps.
    • Marked as answer by Jennifer Zhan Thursday, December 16, 2010 6:40 AM
    Wednesday, December 8, 2010 8:11 AM

All replies

  • Hi,

    Try to set Adobe Reader as default PDF reader for IE.

    1. Find a PDF file on your system. This can be any file, just as long it is saved with the PDF extension.

    2. Right-click on the file.

    3. Select the "Properties" option from the drop-down menu.

    4. Hit the "Change..." button next to "Opens with."

    5. Select another PDF reader that you would prefer, and then select "OK." In the Properties window, select "Apply" to change the settings, and "OK" again to save the new default settings.

    Hope that helps.
    • Marked as answer by Jennifer Zhan Thursday, December 16, 2010 6:40 AM
    Wednesday, December 8, 2010 8:11 AM
  • I am having the exact same problem. Changing the "Open with" does not solve the problem. DorothyPick, did you find a solution?
    Thursday, February 17, 2011 12:55 AM