locked
RRAS lost configuration when windows restart RRS feed

  • Question

  • Here is  the thing i use the wizard to configure the RRAS server, start working perfect.

    After a couples of days, some workers has to do some electrical job so i have to put the server down.

    In the morning when i restart the server, RRAS was no work, so i have to drop de connections clear it at all and then run the wizard again

    and everithing was ok. Do i have to configure the RRAS every time i shut down the server??

    How do i keep that configuration?

    thanks in advance

    Remi

    • Edited by RemiZeb Wednesday, September 8, 2010 11:52 PM
    Wednesday, September 8, 2010 4:02 PM

Answers

  • Hi TOM :

    It was a Windows 2003 R2 server,  and the problem was RRAS. To solved I  just go to de IP router and select LAN Interface and make a rigth click Update Routes and after that select WAN Interface make rigth click Update Routes again and everything was perfect.

    So This is my advice everything you change Update routes

    Remi

    • Marked as answer by RemiZeb Thursday, September 9, 2010 12:01 AM
    Wednesday, September 8, 2010 11:56 PM

All replies

  • Is this occurring on 2008 or 2008 R2?

    After restart, what ever settings you have configured for RRAS should appear in the list when you expand it using Server Manager.

    Can you confirm if the following services are set to automatic?

    • Remote Access Auto Connection Manager
    • Routing and Remote Access

    MCITP: Enterprise Messaging Administrator 2007/2010 | MCITP: Server Administrator | MCTS: Windows Server 2008 Applications Infrastructure, Configuring | MCP | MCDST
    Wednesday, September 8, 2010 10:21 PM
  • Hi TOM :

    It was a Windows 2003 R2 server,  and the problem was RRAS. To solved I  just go to de IP router and select LAN Interface and make a rigth click Update Routes and after that select WAN Interface make rigth click Update Routes again and everything was perfect.

    So This is my advice everything you change Update routes

    Remi

    • Marked as answer by RemiZeb Thursday, September 9, 2010 12:01 AM
    Wednesday, September 8, 2010 11:56 PM