locked
.Net Framework installation requirement RRS feed

  • Question

  • We're currently in process of deploying EMET v3.0 and at some point will upgrade to v4.0.  .Net Framework is required for both installations for the GUI, which we remove to prevent users from changing configurations.  We also have a number of servers that currently don't have the required version of .Net Framework installed.  Is there a way to install EMET v3 and v4 without the GUI and required .Net Framework?

    Tuesday, June 25, 2013 11:36 AM