locked
.Net Framework Prerequisite for PPS 2007 SP3 RRS feed

  • Question

  • Hi,

    We want to install PPS Monitoring Server 2007 SP3, and the machine on which we need to do this installation, has already .Net Framework 3.5 installed.

    Is this .Net framework version sufficient for proper functioning of PPS 2007 (SP3)? Or we need to update it with any service pack?

    Thanks

    Anchal Jindal

    Saturday, September 18, 2010 11:34 AM

Answers