none
issue with publishing 32 bit windows app on windows server 2008 r2 RRS feed

  • Question

  • Hi,

    we created new VMware in windows 2008 r2 sp1. tried to execute windows app..could not execute.

    I created windows app vs 2010 4.0 in my local [windows 7]..its executing fine. we tried to execute through windows server 2003 it ran fine .

    I target the application to x86..i read few forums 32 bit and 64 bit applications works on any CPU. so i tried with any CPU  no luck..

    but when  tried to copy exe to windows server 2008 server and executed, am getting below pop up..why? please provide solution

    Problem signature:


      Problem Event Name: CLR20r3

      Problem Signature 01: filer.exe

      Problem Signature 02: 1.0.0.0

      Problem Signature 03: 50b3be53

      Problem Signature 04: filer

      Problem Signature 05: 1.0.0.0

      Problem Signature 06: 50b3be53

      Problem Signature 07: 27

      Problem Signature 08: 13

      Problem Signature 09: System.MissingMethodException

      OS Version: 6.1.7601.2.1.0.272.7

      Locale ID: 1033

      Additional Information 1: 2a49

      Additional Information 2:

      Additional Information 3: 1781

      Additional Information 4: 1781d0a2239640e25991ca885c3eea6e



    Read our privacy statement online:

     

    http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409



    If the online privacy statement is not available, please read our privacy statement offline:

     

    C:\Windows\system32\en-US\erofflps.txt


    Monday, November 26, 2012 9:21 PM

All replies

  • Hi there--

    You have erroneously posted your question in a user forum of Project server , an enterprise project management tool.  
    I would suggest that yopu post your question in Windows Apps forums:
    http://social.msdn.microsoft.com/Forums/en-US/category/windowsapps

    or you may search the correct forum for your question:

    http://social.technet.microsoft.com/Forums/en/categories

    You can also post the question to find :
    http://social.technet.microsoft.com/Forums/en/whatforum/threads

    Hope this helps.  


    If you found this post helpful, please “Vote as Helpful”. If it answered your question, please “Mark as Answer”. Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Tuesday, November 27, 2012 5:43 AM