none
How can i view History in Address Bar Please Help.(IE8) RRS feed

  • Question

  • Hey all,

    I am Facing a small issue i hope to get a solution over here, The problem is before i was able to view History In address Bar Drop Down Menu.But now it only 4 Random websites i see in my drop down list.

    Windows xp sp3

    Internet Explorer 8

    I have Already Tried AutoComplete setting still same problem. I would like to upload a Screenshot but Forums restricted 

    (Body text cannot contain images or links until we are able to verify your account.)

    Monday, April 27, 2015 1:42 PM

Answers

  • before i was able to view History In address Bar Drop Down Menu.But now it only 4 Random websites i see in my drop down list.

    In IE11 they changed the about:tabs page and at the same time changed the AutoComplete from the Address bar to be something much less useful.  Sounds like IE8 got the same treatment?   <eg>

    What options are you using for AutoComplete from the Address bar?  Try using just the first one (i.e., none of the suboptions).  That will at least give you the old TypedURLs list and matching by first letter (instead of Windows Search assist).  You might like that better.  Press F4 to see your full list.  I imagine in XP you are still limited to seeing 25.  Otherwise we can now see up to 50 that way.

    FYI



    Robert Aldwinckle
    ---

    Wednesday, April 29, 2015 8:41 PM
    Answerer
  • Hi,

    In addition to what has been suggested by MVP Robert.

    Ensure that you didn’t delete temporary, browsing history files by using internet option or any 3rd party software.

    Make sure that the Browsing history in autocomplete settings was checked.

    Internet Explorer 8 contains a feature that allows you to browse in private.   This setting will not save your visited sites, temporary internet files, or cookies.  If it is turned on this could explain the behavior you are seeing.   If it does NOT say in private browsing in your address bar then we need to check another setting.  Click on the Tools Button on the Menu Bar and select Internet Options.  Under Browsing History is there a check mark in the box next to Delete browsing history on exit?  If there is remove it.

    If the issue still persists

    Remove add-ons in Internet Explorer

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-8

    Reset Internet Explorer 8 settings

    http://windows.microsoft.com/en-us/windows-vista/reset-internet-explorer-8-settings

    Regards

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, May 4, 2015 1:35 AM
    Moderator

All replies

  • before i was able to view History In address Bar Drop Down Menu.But now it only 4 Random websites i see in my drop down list.

    In IE11 they changed the about:tabs page and at the same time changed the AutoComplete from the Address bar to be something much less useful.  Sounds like IE8 got the same treatment?   <eg>

    What options are you using for AutoComplete from the Address bar?  Try using just the first one (i.e., none of the suboptions).  That will at least give you the old TypedURLs list and matching by first letter (instead of Windows Search assist).  You might like that better.  Press F4 to see your full list.  I imagine in XP you are still limited to seeing 25.  Otherwise we can now see up to 50 that way.

    FYI



    Robert Aldwinckle
    ---

    Wednesday, April 29, 2015 8:41 PM
    Answerer
  • Hi,

    In addition to what has been suggested by MVP Robert.

    Ensure that you didn’t delete temporary, browsing history files by using internet option or any 3rd party software.

    Make sure that the Browsing history in autocomplete settings was checked.

    Internet Explorer 8 contains a feature that allows you to browse in private.   This setting will not save your visited sites, temporary internet files, or cookies.  If it is turned on this could explain the behavior you are seeing.   If it does NOT say in private browsing in your address bar then we need to check another setting.  Click on the Tools Button on the Menu Bar and select Internet Options.  Under Browsing History is there a check mark in the box next to Delete browsing history on exit?  If there is remove it.

    If the issue still persists

    Remove add-ons in Internet Explorer

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-8

    Reset Internet Explorer 8 settings

    http://windows.microsoft.com/en-us/windows-vista/reset-internet-explorer-8-settings

    Regards

    D. Wu


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, May 4, 2015 1:35 AM
    Moderator