none
Unable to upload files over 30 MB in Sharepoint 2007, but limit is set to 50 MB. RRS feed

  • Question

  • Hey everyone,

    I need some assistance.
    At one of our sites, the users are unable to upload documents onto SharePoint that are above 30 MB.
    The limit set on the Sharepont central administration is 50 MB.
    I have done alot of research and tried all the solutions provided, but none has been able to resolve this limitation.
    When uploading/copying a file greater than 30 MB, I get the error "Could not find this item. This is no longer located in C:\*****. Verify the item's location and try again".
    I have checked the web.config files in C:\Inetpub\wwwroot\wss\VirtualDirectories\[port number] & Program Files\Common Files\Microsoft Shared\Web server extensions\12\TEMPLATE\LAYOUTS, amd they all checked out.
    Even tried to add the executionTimeout value to the web.config files, but it did not resolve the issue.
    Increased the connection time-out setting in IIS, but that did not resolve the issue either.
    There is something that is definitely limiting these file uploads, but am unable to point the exact source.
    Hope someone can help.


    Thursday, May 17, 2018 4:11 AM

All replies