none
On Premises Error - Invalid Credentials ErrorCode: 0x0201000C RRS feed

  • Question

  • Hello,

    I am trying to migrate all lists and libraries from an on-premises site to an office 365 SharePoint online site. I have admin credentials for the Sharepoint Online site, and Contributor level credentials for the on-premises site. I am able to enter all credentials and start the migration. Then almost immediately it generates the following error.

    There was a problem during the Migrations

    Invalid credentials(ErrorCode: 0x0201000C)

    I have already that I am able to log in the the on-premises site with my contributor level credentials and download files from the site. Does anyone know why I am getting this error? Do I need different credentials with more permissions?

    Thank you, Sam

    Friday, August 10, 2018 10:05 PM

All replies

  • Did you get this resolved?

    I am using v2.1.101.6 and get the same error when I try to resume a previous job. Its obviously a bad error, since the job worked a minute ago, and now it fails when i try to run the delta with the same global admin credentials.


    I've deleted the cookies from IE, ensured there wasn't anything in credential manager and rebooted Windows.

    The initial job didn't run for 5 minutes, which according to the out-of-date documentation (still references v1) is a requirement to pickup a job from another computer, but I don't think that applies in my case, since the job completed, I'm attempting to run an incremental update from the same computer, and the job appears in the "previous migrations" list as expected.

    I've also found this file, which isn't much better: C:\Users\mcrowley\AppData\Roaming\Microsoft\MigrationTool\FrontEnd\20181009_020740.log

    2018.10.09 02:08:12.832         [ExecuteTDSServiceRequest=MigrationToolTaskTable] START 
    2018.10.09 02:08:13.639         [ExecuteTDSServiceRequest=MigrationToolTaskTable] FINISH Time=806.5ms Results=OK
    2018.10.09 02:08:14.120 +DEBUG+ [] [StatusNodeReceived] 0 file out of 0 migrated, 0 Bytes out of 0 Bytes migrated
    2018.10.09 02:08:14.121 *ERROR* [Client=UX, Page=VMMigItems] Fatal error received: Invalid credentials for task 0ebd0b3c-e342-4267-8cd1-eef85d319604
    2018.10.09 02:08:14.123 +DEBUG+ [Client=UX] Posting Notification: ExceptionLevel


    Mike Crowley
    My Blog -- Baseline Technologies




    Tuesday, October 9, 2018 1:57 AM
  • Having the same issue myself... Both this version, and the previous. 

    Cant find ANYTHING on it. 
    Tuesday, October 9, 2018 6:30 PM
  • Any solution for this. I am also facing the same issue.
    Wednesday, November 14, 2018 4:28 AM