locked
Mysterious paragraph / line spacing problem RRS feed

  • Question

  • Hi,

    I'm using Microsoft Word 2010 Professional Edition, OS is Windows 7 Ultimate.

    I'm editing a Word document somebody else has made and am having trouble where the gaps between lines and paragraphs in body texts, as well as in tables, are abnormally large.

    I am aware that from Word 2007 onwards the default line spacing is 1.5. I have made sure that this is set to 1 everywhere, and click on "remove spacing before/after paragraphs" whenever possible.

    The curious thing is when I copy the same texts and tables to a brand new Word document these line spacing problems go away.

    Please take a look at the picture at the link below...the left side is the current state of my original Word document, the right side is when I copy the data to a new document.
    http://www.wordbanter.com/attachment.php?attachmentid=111&stc=1&d=1292553683

    I have a feeling this has something to do with style, and have tried to set styles to normal / default etc. to no avail.

    Also...most of the document is in Japanese (but that shouldn't matter?)

    Any help would be greatly appreciated.

    Friday, December 17, 2010 11:14 PM

Answers

  • Ahhh!! Indeed, I have cleared the "Snap to Grid" option and that did solve the problem!! No idea what it means and how it could affect paragraph texts (I thought it only applies to pictures!?)...

    http://img138.imageshack.us/img138/6702/snaptogrid.jpg

    Sorry for the confusion I did try to say that my document was in Japanese in the beginning...hopefully didn't waste too much of your time.

    Thank you once again everybody!

    • Marked as answer by Sally Tang Monday, December 20, 2010 3:05 AM
    Sunday, December 19, 2010 11:54 PM

All replies

  • Did you also make sure to set Spacing Before and Spacing After to zero?

    Stefan Blom
    Microsoft Word MVP

     



     
    "jubinell" wrote in message news:372b85ee-f874-4ead-9fc9-76b365763cd5@communitybridge.codeplex.com...

    Hi,

    I'm using Microsoft Word 2010 Professional Edition, OS is Windows 7 Ultimate.

    I'm editing a Word document somebody else has made and am having trouble where the gaps between lines and paragraphs in body texts, as well as in tables, are abnormally large.

    I am aware that from Word 2007 onwards the default line spacing is 1.5. I have made sure that this is set to 1 everywhere, and click on "remove spacing before/after paragraphs" whenever possible.

    The curious thing is when I copy the same texts and tables to a brand new Word document these line spacing problems go away.

    Please take a look at the picture at the link below...the left side is the current state of my original Word document, the right side is when I copy the data to a new document.
    http://www.wordbanter.com/attachment.php?attachmentid=111&stc=1&d=1292553683

    I have a feeling this has something to do with style, and have tried to set styles to normal / default etc. to no avail.

    Also...most of the document is in Japanese (but that shouldn't matter?)

    Any help would be greatly appreciated.


    Stefan Blom, Microsoft Word MVP
    Saturday, December 18, 2010 2:33 PM
  • Hi

    I have no answer to your question but have you used the Style Inspector to see what settings are in effect?

    You can find it in the Styles Task Pane (click the button bottom right corner of the Paragraph group on the Home tab). It's the middle button at the bottom.  In there you'll also find Reveal Formatting which will show all the settings applied to the text at the cursor position.

    Hope this helps


    G North MMI
    Saturday, December 18, 2010 11:38 PM
  • Hi,

     

    Thank you for replying guys.

    I've followed both of your suggestions but it looks like this is not the problem. Please see image below:

    http://img638.imageshack.us/img638/4723/textinspector.jpg

     

    Any other ideas?

    Sunday, December 19, 2010 8:42 AM
  • Hi

    Thanks for the screen shot.

    I think your answer might be in the Asian Typography tab on the Paragrapg dialog.  I've only ever seen Word with Asian language support once when it was mistakenly installed by a visiting expert.  (It wasn't available long so I only recognise the buttons on the ribbon).

    This link explains some of the features you can acheive

    http://office.microsoft.com/en-us/word-help/word-features-for-east-asian-languages-HP005258566.aspx

    The screen shot does have a snap to grid enabled and it appears from the above link some sort of grid can be established for the document.

    I'd start by removing this option.

    One other observation id that the document is in compatibility mode.  You have already said the problem goes away when you copy to a new document. Have you tried saing in the new format .docx, closing and re-opening the file.  It could be a problem with compatibility mode itself.

     


    G North MMI
    • Proposed as answer by G North Monday, December 20, 2010 10:17 AM
    Sunday, December 19, 2010 10:04 AM
  • Ahhh!! Indeed, I have cleared the "Snap to Grid" option and that did solve the problem!! No idea what it means and how it could affect paragraph texts (I thought it only applies to pictures!?)...

    http://img138.imageshack.us/img138/6702/snaptogrid.jpg

    Sorry for the confusion I did try to say that my document was in Japanese in the beginning...hopefully didn't waste too much of your time.

    Thank you once again everybody!

    • Marked as answer by Sally Tang Monday, December 20, 2010 3:05 AM
    Sunday, December 19, 2010 11:54 PM