none
App-V RDS 4.6 Client Installtion Issues RRS feed

  • Question

  • I have a 2008 R2 RDS server.  I had the 4.6 Client beta installed (that installed okay).  I have uninstalled the 4.6 beta - and now i am trying to install the new 4.6 App-V client... the installation fails with "Error 25028.  The Application Virtualization Client servivce could not be configured."  The install then rolls back.  The strange thing is that when i start the installation i get the following message... "This setup will perform an upgrade of ".  Do you want to continue?".  So it looks like the beta is somehow not fully uninstalled?  I have looked in HKCR\Installer and i can see an entry for App-V - so i tried to msiexec /x to remove - but it failed with the issue about the Appication Virtulization Client service again... please note that the service is not listed in services... any idea how i progress?  Note i had another server where i went through the same process and i didnt have an issue with the 4.6 install...
    Monday, March 1, 2010 10:49 AM

Answers

  • Strange - it installed okay when I installed the msi with verbose logging enabled... for information this was the cmd i used msiexec /i setup.msi /Lv c:\appv.txt

    Thanks - i think!
    • Proposed as answer by znack Monday, March 1, 2010 12:10 PM
    • Marked as answer by Aaron.ParkerModerator Saturday, November 17, 2012 1:49 PM
    Monday, March 1, 2010 12:08 PM

All replies

  • Hello,

    Try generating a verbose-log for the installation and see where it goes wrong.

    /Znack
    Monday, March 1, 2010 11:45 AM
  • Strange - it installed okay when I installed the msi with verbose logging enabled... for information this was the cmd i used msiexec /i setup.msi /Lv c:\appv.txt

    Thanks - i think!
    • Proposed as answer by znack Monday, March 1, 2010 12:10 PM
    • Marked as answer by Aaron.ParkerModerator Saturday, November 17, 2012 1:49 PM
    Monday, March 1, 2010 12:08 PM