none
Issue installing MABS server RRS feed

  • Question

  • Hi All,

    Got a weird issue installing the MABS server for an internal PoC.

    I am installing Microsoft Azure Backup Server v3. However, it fails on .Net 4.6, and this is the weird part...I have installed .Net Framework 4.6 twice, and repaired once. It will not install further as it states .Net 4.6 isn't installed.

    Any pointers here? The OS is Windows Server 2012 R2, and .Net Framework 3.5/4.5 are already installed in the OS.

    Thanks!

    Monday, February 3, 2020 1:13 PM