locked
Admin console on my workstation RRS feed

  • Question

  • Is it possible to have FCS Admin console on my desktop, instead of the server where FCS Server is installed.
    Monday, April 13, 2009 11:56 AM

Answers

  • Hi,

     

    Thank you for your post.

     

    According to your description, I understand that you want to install the FCS Console on your client, but it’s not supported by Microsoft. There is a workaround to get the console working on a client. You may have a try and see if it works.

     

    To install the FCS Console on your client just follow the next steps:

    1.      Install the Forefront Client on your machine.

    2.      Browse to the Server folder on the FCS CD. Double-click the FCSMS.MSI file and follow the instructions(you can ignore the error message)

    3.      Export the following registry keys on the FCS Management Server:

    [HKLM\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\Config]

    4.      Import the exported registry file on your client machine.

    5.      On the client machine stop and disable the ‘Microsoft Forefront Client Security Management Service’.

    6.      Check the following registry hive:

    [HKLM\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\Config]

    It possible that there is a different value at the InstalledRoles DWORD, the only right value is 1 (Management Console only).

     

    Hope this helpful.

     

    Regards,

     


    Nick Gu - MSFT
    Tuesday, April 14, 2009 1:51 AM

All replies

  • Hi,

     

    Thank you for your post.

     

    According to your description, I understand that you want to install the FCS Console on your client, but it’s not supported by Microsoft. There is a workaround to get the console working on a client. You may have a try and see if it works.

     

    To install the FCS Console on your client just follow the next steps:

    1.      Install the Forefront Client on your machine.

    2.      Browse to the Server folder on the FCS CD. Double-click the FCSMS.MSI file and follow the instructions(you can ignore the error message)

    3.      Export the following registry keys on the FCS Management Server:

    [HKLM\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\Config]

    4.      Import the exported registry file on your client machine.

    5.      On the client machine stop and disable the ‘Microsoft Forefront Client Security Management Service’.

    6.      Check the following registry hive:

    [HKLM\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\Config]

    It possible that there is a different value at the InstalledRoles DWORD, the only right value is 1 (Management Console only).

     

    Hope this helpful.

     

    Regards,

     


    Nick Gu - MSFT
    Tuesday, April 14, 2009 1:51 AM
  • Whenever I try to install the FCSMS.MSI it gives me 3 errors about writing to Registry Keys and then the final error "Error 1001"

    However I cannot find it installed anywhere.
    I did import the registry key and can see that it is installed, I modified the "InstalledRoles" to 1.

    Help........

    BTW I am running Vista if that matters.
    Justin Cochran
    Wednesday, June 24, 2009 2:04 PM
  • Thanks Nick. This worked on my admin server (Server 2003 R2) which I have setup with all administration tools, and these steps allowed me to install the Forefront Console to that server and it appears to work great. Thanks again for the tip.

    Regards,
    Ben
    Tuesday, December 22, 2009 10:11 PM