locked
Alerts in Forefront Client Security don't seem to be working RRS feed

  • Question

  • Hi,
     
    Forefront Client Security detects viruses just fine on the workstations, however, I don't get an alert. I have set an email server in the MOM console, set an operator, added it to the groups, and set alerts to the highest level.
    However, still not getting an email notice sent to the email address of the operator. I want to be alerted by email when a virus is found. How can I do this?
    Friday, January 16, 2009 11:07 PM

All replies

  • Hi!

    If you get an alert or not when a virus is detected and successfully removed depends on the reporting level you have selected for your clients (FCS GPO settings). For example Reporting level 3 does not report if a successful action to a threat is taken.

    You can change the alert level in your FCS GPO.

    To set up email alerts...check out this blog post:
    http://blogs.microsoft.co.il/blogs/yanivf/archive/2008/02/06/configure-e-mail-notifications-for-forefront-client-security-step-by-step-guide.aspx

    /Johan
    MCSE, forefront spec | www.msforefront.com
    Sunday, January 18, 2009 7:16 PM
  • Hi Johan,

    Thanks for the reply!

    As mentioned, alerts for all the policies are at the highest level, 5. I checked over the link you sent me, and I have all those settings set already through the MOM console.
    Email alerts for other programs (including Forefront Security for SharePoint) work.
    Any other ideas?
    D
    Monday, January 19, 2009 7:36 PM
  • Any ideas?
    Wednesday, January 21, 2009 11:28 PM