locked
Saved Files are hidden and when searched, the File Attribute is automatically set to Hidden RRS feed

  • Question

  • I have Windows 7 preinstalled on the laptop I recently bought, but when I save a WordPad document or Snipping Tool capture on the Desktop, it is not shown.

    If I do a search and look at the file's properties, I can see that it is on the Desktop, but the File Attribute is Hidden. Why does this happen by default and how can I switch this off?

    It is really annoying me and I ran a system recovery (back to factory build) thinking that I had a virus, when I did not, as the same thing is happening when I have not installed anything. Because it is a fresh build from Toshiba's Recovery Disks (it formats the hard drive), there should be no drive errors etc. I also did an extensive virus scan and Microsoft Malware check and nothing was found.

    I also had a lot of Windows 7 updates and I am wondering if it is a fault with one of the Windows updates?

    Please help!

    Wednesday, May 25, 2011 8:37 PM

Answers

  • Does the issue occur in Safe Mode? If not, I suggest you try ShellExView.

    http://www.snapfiles.com/get/shellexview.html 

    Important Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
     
    Run ShellExView, in the pane sort the entries with manufacturers. Disable all non-Microsoft *.dll files, and check the result. If the issue does not occur, one of the files can be the culprit. We could narrow down it one by one.
     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Monday, June 6, 2011 9:15 AM
    Friday, May 27, 2011 7:27 AM