none
SCCM CB -Windows 10 1809 Inplace TS upgrade error failed with (0x800703fa) RRS feed

  • Question

  • SMSTS.log

    Windows Upgrade Setup progress: 68%

    Could not read Windows Setup progress regkey value 'SetupProgress' at 'HKLM\SYSTEM\Setup\MoSetup\Volatile'. Stopping UI progress. (0x800703fa)

    Waiting for Windows Upgrade Setup process to return ...

    Scanresult.xml

    <?xml version="1.0" encoding="UTF-8"?>

    -<CompatReport MigXmlFile="SHD6eBH77U+QgDgz.3.8.0.0_APPRAISER_Migration.xml">

    <System X64Running="True" X64Capable="True"/>


    -<Hardware>


    -<HardwareItem HardwareType="Setup_BitlockerNoTargetSupport">

    <CompatibilityInfo BlockingType="None"/>

    </HardwareItem>


    -<HardwareItem HardwareType="Setup_TargetIsNonStagedBuild">

    <CompatibilityInfo BlockingType="None"/>

    </HardwareItem>


    -<HardwareItem HardwareType="Setup_LanguagePackDetected">

    <CompatibilityInfo BlockingType="None"/>

    </HardwareItem>


    -<HardwareItem HardwareType="Setup_LicenseActivation">

    <CompatibilityInfo BlockingType="None"/>

    </HardwareItem>


    -<HardwareItem HardwareType="Setup_FeaturesOnDemandDetected">

    <CompatibilityInfo BlockingType="None"/>

    </HardwareItem>


    -<HardwareItem HardwareType="Setup_PendingFirmwareUpdateWithPower">

    <CompatibilityInfo BlockingType="None"/>

    </HardwareItem>


    -<HardwareItem HardwareType="Setup_FlightSigningEnabled">

    <CompatibilityInfo BlockingType="None"/>

    </HardwareItem>


    -<HardwareItem HardwareType="Setup_SecureBoot">

    <CompatibilityInfo BlockingType="None"/>

    </HardwareItem>

    </Hardware>

    <SystemInfo OSMinorVersion="0" OSMajorVersion="10" UplevelEdition="Windows 10"/>

    <Devices/>


    -<DriverPackages>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem45.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem21.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem14.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem34.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem9.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem35.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem53.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem48.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem16.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem25.inf"/>

    <DriverPackage HasSignedBinaries="False" BlockMigration="True" Inf="oem1.inf"/>

    <DriverPackage HasSignedBinaries="False" BlockMigration="True" Inf="oem0.inf"/>

    <DriverPackage HasSignedBinaries="False" BlockMigration="True" Inf="oem10.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem19.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem12.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem38.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem18.inf"/>

    <DriverPackage HasSignedBinaries="True" BlockMigration="False" Inf="oem36.inf"/>

    </DriverPackages>

    <Programs/>

    </CompatReport>

    There is no hard blocking on the system, however the upgrade is still failing with the above error for the upgrade Task sequence step, the same h/w model is upgraded successfully already so its not a h/w issue.

    we are kind of going nowhere as no error is logged in the panther folder for further troubleshooting.

    Only thing which we could see in the TS may be enabling the below option part of the TS but we want more proof or evidence to convince the teams.

    Ignore any dismissible compatibility messages /Compat IgnoreWarning Specifies that Setup completes the installation, ignoring any dismissible compatibility messages.

    Anyhelp would be grateful.


    Kamala kannan.c| Please remember to click “Mark as Answer” or Vote as Helpful if its helpful for you. |Disclaimer: This posting is provided with no warranties and confers no rights



    Monday, September 30, 2019 5:19 PM

All replies

  • Hi,

    1.May we know if the Windows upgrade path is supported? How many computers are facing the issue? Can we upgrade the computer manually? 
    Windows 10 upgrade paths

    2.Please help check if there is any error in the setuperr.log and setupact.log file.

    3.What version of ConfigMgr are you using? Please check if the computer has latest SCCM client agent? 

    Here is a similar thread for your reference: 
    upgrade windows 7 pro to windows 10 LTSC2019, in-place upgrade error 0xC1900204

    Thanks for your time.

    Best regards,
    Simon Ren

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 1, 2019 10:36 AM
  • Hi Simon,

    Same model have been upgraded successfully, they are on 1902 client.

    We have two machines so far with this issue we are in pilot phase of deployment for a global rollout and they are two different Lenovo models.

    Thank you for your reply.we couldn't see any meaningful error and a setupdiag.exe vs the panther folder gives nothing but no issue found.

    Last message from the diag against the "C:\$WINDOWS.~BT\Sources\Panther"

    SetupDiag: processing rule: FindRollbackFailure.
    ..No match.

    SetupDiag found 0 matching issue.

    So kind of stuck in the same place on the troubleshooting front.

    Can enabling this in Task Sequence would help us by any chance is there any issue reported so far with MS ?

    Ignore any dismissible compatibility messages

    Any Help from the forum would be appreciated.


    Kamala kannan.c| Please remember to click “Mark as Answer” or Vote as Helpful if its helpful for you. |Disclaimer: This posting is provided with no warranties and confers no rights

    Tuesday, October 1, 2019 3:42 PM
  • Hi,

    Thanks for your reply. 

    The problem is a little complex. I will consult senior resource and do more research about this question, if there is any update, I will let you know. Thanks for your understanding.

    Best regards,
    Simon 

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 7, 2019 3:05 AM
  • Do you have any update on this ?

    @ Experts - do you have any solution for this issue or have you come across ? we have now 10's of machines failed with this error.


    Kamala kannan.c| Please remember to click “Mark as Answer” or Vote as Helpful if its helpful for you. |Disclaimer: This posting is provided with no warranties and confers no rights

    Thursday, December 5, 2019 2:54 PM
  • Could you please upload  the complete logs file including the smsts.log and panther folder logs .
    Wednesday, December 11, 2019 8:47 AM