none
Internet Explorer 11 & Firewall RRS feed

  • Question

  • I installed Internet Explorer 11, and now when I click on any link that is supposed to appear in a new tab, I get a Blank Page. This happens on any web page that opens a link in a new page, including the Microsoft.com website. Any icon of Internet Explorer 11 still opens a Blank page; and that very tab becomes dead. Then I have to leave Internet Explorer and launch others like Google, Mozilla or Safari to complete the work. Even Outlook or One Drive failed to work. Is it due to restoring Firewall to default?
    Tuesday, January 27, 2015 2:08 PM

Answers

  • Then I have to leave Internet Explorer

    Surely not.  What is in the Address bar then?  If it is the correct URL you could try Ctrl-k.  If it is not the correct URL then go back to the launching page (e.g. press Ctrl-Shift-Tab) and then right-click, Copy Shortcut to capture the link and then return to the broken tab (or press Ctrl-t to start a new one) and use the link that you have (presumably) in your Clipboard.  Etc.

     

    Also, see this support procedure for re-registering two key .dll

    http://support.microsoft.com/kb/2574731/

    Note the (atypical) precision suggested that may be required to be successful with this idea.



    Robert Aldwinckle
    ---

    Tuesday, January 27, 2015 3:41 PM
    Answerer

All replies

  • Then I have to leave Internet Explorer

    Surely not.  What is in the Address bar then?  If it is the correct URL you could try Ctrl-k.  If it is not the correct URL then go back to the launching page (e.g. press Ctrl-Shift-Tab) and then right-click, Copy Shortcut to capture the link and then return to the broken tab (or press Ctrl-t to start a new one) and use the link that you have (presumably) in your Clipboard.  Etc.

     

    Also, see this support procedure for re-registering two key .dll

    http://support.microsoft.com/kb/2574731/

    Note the (atypical) precision suggested that may be required to be successful with this idea.



    Robert Aldwinckle
    ---

    Tuesday, January 27, 2015 3:41 PM
    Answerer
  • Hi,

    does the issue persist if you test in noAddons mode?

    also ensure that you are accepting the default IE security zone settings...

    Tools>Internet Options>Security tab, click "reset all zones to default"

    and

    Trusted sites icon>'Sites' button.... which sites do you have in your trusted sites list? By chance is google in there?
    Generally, For public surfing, adding sites to the Trusted Sites zone is not required..... The Trusted sites zone actually has a lower integrity (unsigned AX etc)

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    Include with your questions links to any websites that you are having problems with.


    Rob^_^

    Tuesday, January 27, 2015 11:41 PM