Cannot lauch Internet Explorer in No Add-ons mode RRS feed

  • Question

  • One of my associates called and said he is having a particular issue in IE9, so I told him I would research it a bit and get back to him. One of the things I was going to suggest he try was IE in No Add-ons mode, but I wanted to see how it launched on my computer and/or a test machine so I could understand what he would be looking at.

    The computers are all Windows 7 64bit, IE9, McAfee VSE 8.8, PolicyPak

    I click the Start button > All Programs > Accessories > System Tools > Internet Explorer (No Add-ons) and nothing happens. Well, not nothing, the little blue wheel spins for a second, then nothing happens. I tried typing Internet Explorer in the search field and selecting Internet Explorer (No Add-ons), but that didn't work. I have tried as a standard user, Run as administrator, logged in as an administrator, nothing works.

    No Windows events are logged, nothing triggered in McAfee. Any ideas?


    Wednesday, February 5, 2014 8:14 PM

All replies

  • Hi,

    Go to run type inetcpl.cpl > go to advance > click reset > check all box and click reset.

    reopen IE and check



    Thursday, February 6, 2014 11:26 AM
  • Hi,

    Srivishnu.K's suggestion is worthy to try.

    Can you open IE without add-ons using either of these methods?

    1. Right-click the IE icon on the desktop. Choose Start without add-ons. Or from Start> Programs> Accessories> System tools> Internet Explorer (no add-ons)

    2. Will IE open without add-ons from Start> Run (type in)  "C:\Program Files\Internet Explorer\iexplore.exe" -extoff

    For your reference: Windows Internet Explorer Command-Line Options

    3. From IE> Tools> Manage add-ons, if you disable other toolbars, then restart, do the problems with ther Live/Bing toolbar go away? From Control Panel> Programs and features, open Windows Live Essentials and uninstall the Live/Bing toolbar. Does that help?

    4. Delete IE icon from desktop & start menu. go to my computer > open Local Disc (C:) > open Program Files >> open Internet Explorer > Click on IE icon and drag it to desktop. This new Icon should work perfectly.

    Also temporary disable the antivirus and firewall.

    If you tried all the steps and the issue still happens, you may try to reinstall IE to check the issue:

    How to reinstall or repair Internet Explorer in Windows 7, Windows Vista, and Windows XP

    Hope it helps.


    Blair Deng

    Blair Deng
    TechNet Community Support

    Monday, February 10, 2014 2:31 AM
  • This does reset IE9 back to default settings, but does not solve the issue.


    Monday, February 10, 2014 4:28 PM
  • 1) You appear to be describing Window XP. On all of the Windows 7 computer I am managing (40+) there is no desktop icon, only start menu and the one that is pinned to the task bar. Further, the second point you make is exactly what the problem is - clicking Internet Explorer (no add-ons) from the start menu doesn't appear to do anything.

    2) no, it does not open, same problem as when I attempt to open by clicking Internet Explorer (no add-ons) from the start menu

    3) I can disable and re-enable add-ons from the IE add-on CP, but I would like to be able to start IE outright with all add-ons disabled.

    I am going to look through my network's GPOs and see if there is something in there that is causing this issue, as it appears to be a problem with every computer in my organization.


    Monday, February 10, 2014 4:39 PM