locked
OWA login message from Outlook RRS feed

  • Question

  • SBS 2008sp2 with Exchange 2007 (build 08.01.0340.000).

    Background - Original SBS2003 server failed some time ago. IT rep at that time installed this new SBS2008 server and migrated/imported Exchange Users into Exchnage 2007. All existing Domain/Exchange user accounts worked ok. All internal users use Outlook 2007 on XPpro PC's. OWA is enabled and availble to all users from internet or internal.

    Problem - Created new domain user account and created Exchange mailbox. Setup user on PC and configured Outlook to use Exchange account. Outlook connects to Exchange and will send/receive mail. Every few minutes a login window pops up saying "Connect to OWA.<domainname>.com" and Outlook shows "Needs Password". Believe login pop up occurs with Outlook auto send/receive setting but not positive.

    Have tried entering username, username@<domainname>.com, username@<domainname>.local all using domain password with no success. Have tested OWA by going to HTTPS://owa.<domainname>.com/owa using domain username/password successfully. Compared new user domain and Exchange mailbox settings against existing working users and they appear identical.

    Original IT rep that installed new server had same issue. He apparently demoted PC from domain to workgroup, configured Outlook to Exchange, and had user login to Outlook/Exchange at PC login as a workaround. This apparently stopped the OWA login pop up but left PC out of domain.

     

     

    Thursday, March 3, 2011 11:45 PM

Answers

  • Hi LEAllen,

    Please install the latest Service Pack and Rollup in order to avoid some known issues first:

    How to install Exchange Server 2007 SP3 on a computer that is running Windows SBS 2008

    http://support.microsoft.com/kb/982423

    After that, please check the

    Default Authentication Settings for Exchange-related Virtual Directories

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by emma.yoyo Tuesday, March 15, 2011 1:09 AM
    Tuesday, March 8, 2011 6:30 AM

All replies

  • Hi LEAllen,

    Please install the latest Service Pack and Rollup in order to avoid some known issues first:

    How to install Exchange Server 2007 SP3 on a computer that is running Windows SBS 2008

    http://support.microsoft.com/kb/982423

    After that, please check the

    Default Authentication Settings for Exchange-related Virtual Directories

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by emma.yoyo Tuesday, March 15, 2011 1:09 AM
    Tuesday, March 8, 2011 6:30 AM
  • Thanks. Iwill review and try this on next visit. 3/11.
    Tuesday, March 8, 2011 4:27 PM
  • Hi LEAllen,

    Any updates?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, March 14, 2011 1:22 AM