none
RDS Remote App - Remote computer could not be found error.

    Question

  • I've set up RDS on an AWS instance within a private VPC.  I've confirmed RDS ports are open incoming to the server and outgoing from our network.  Test users are reporting they can access and launch an application through the RemoteApp webpage, which is great.  However a few users are reporting they get the error from their computers.  If they use another computer in the same office they can connect with their credentials and run the application remotely.

    Any ideas on why the error occurs on one computer but not another, with the same credentials in the same office on the same network??

    Thanks for any help!

    Friday, February 17, 2017 7:10 PM

All replies

  • I should mention I'm not using an RD Gateway and users access the RemoteApp page via the IP.
    • Edited by Rob Bowlds Friday, February 17, 2017 7:12 PM
    Friday, February 17, 2017 7:12 PM
  • Hi,

     However a few users are reporting they get the error from their computers.  If they use another computer in the same office they can connect with their credentials and run the application remotely.

    >>>I suggest you try to logon RDS collection on their computer to check if they could logon collection.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 20, 2017 2:01 PM
    Moderator
  • Hi,

    Are there any updates?

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 27, 2017 3:33 PM
    Moderator
  • Sorry for the delay in replying...I was out of town.  We found the error.  The computer name in RDS was not resolving via DNS and some users had updated their hosts file not telling us.  So we were going down the wrong path and it ended up being a simple fix.

    Thank you so much for replying

    Rob

    Thursday, March 02, 2017 5:41 AM
  • Hi,

    Thanks for your share.

    In addition, please mark your reply as answer as it would be helpful to anyone who encounters the similar issue.

    Thank you.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 02, 2017 6:05 AM
    Moderator