none
Internet Explorer 10 Issues RRS feed

  • Question

  • I am having issues with my internet explorer 10 in windows 8.  Pictures aren't loading on different websites and functionality doesn't seem to work either. 

    For example, I visit Foxnews.com and the pictures at the bottom of the page simply will not load.  And if I visit Facebook, the entire Chatsystem doesn't function either.  I have tried Compatibility mode (all possible) on both of these sites and this has not fixed the issue.  I have also tried resetting the browser to default settings and this didn't help either.  However, if I use the Metro version of IE10, all seems to be back to normal.  Is there a way to uninstall and re-install IE?  Thank you.

    Tuesday, January 22, 2013 7:27 PM

All replies

  • Hi,

    for consumer help with IE10 (on windows 8) select the Help>Online Support menu and follow the prompts for your windows and IE versions. At the answers forum, as you type in your question, matching answers or links to documentation will be offered. You will most often find that your question has already been answered.

    this forum is for

    Questions regarding Internet Explorer 8, 9 and 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    <canned>thanks for your understanding</canned>


    Rob^_^

    Tuesday, January 22, 2013 11:27 PM
  • I am an IT pro thank you.
    Wednesday, January 23, 2013 4:17 PM