locked
Windows 7 Pen cursor RRS feed

  • Question

  • I am using Win 7 Pro on a Tablet PC.  When you use the mouse / touch pad the cursor is a little arrow, or pointing finger.  When you use the pen the cursor is a tiny diamond.  is there any way to change the pen cursor to the arrow?  I have been all through Control Panel to find a way but it alludes me.
    Wednesday, November 10, 2010 9:17 PM

Answers

  • Hi,

     

    Before going any further, I would like to verify the model of your tablet pc and pan?

     

    The Pointer setting should be in the Pen and Input Devices settings. I would like to share the following information for your reference:

     

    http://blogs.msdn.com/b/saveenr/archive/2010/01/06/configuring-windows-7-and-your-pressure-sensitive-tablet-to-avoid-cursor-ring-animations-a-k-a-dynamic-feedback.aspx

     

     

    Furthermore, I suggest asking the manufacturer for further help.

     

    Hope it helps.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Thursday, November 18, 2010 5:54 AM
    Friday, November 12, 2010 7:08 AM
  • I have been going crazy trying to solve this issue, and finally found a solution: just press the CAPS LOCK key!  Thought I'd post it here so that anyone else stumbling on this thread will know ...

    [edit]: Wait, I take it back.  I think the CAPS LOCK method only works within (some?) Adobe applications.  Still looking for a fix in the windows environment itself.

    • Proposed as answer by clads01 Friday, January 28, 2011 6:44 PM
    • Marked as answer by Leo Huang Saturday, January 29, 2011 8:48 AM
    Friday, January 28, 2011 6:44 PM

All replies

  • Hi,

     

    Before going any further, I would like to verify the model of your tablet pc and pan?

     

    The Pointer setting should be in the Pen and Input Devices settings. I would like to share the following information for your reference:

     

    http://blogs.msdn.com/b/saveenr/archive/2010/01/06/configuring-windows-7-and-your-pressure-sensitive-tablet-to-avoid-cursor-ring-animations-a-k-a-dynamic-feedback.aspx

     

     

    Furthermore, I suggest asking the manufacturer for further help.

     

    Hope it helps.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Thursday, November 18, 2010 5:54 AM
    Friday, November 12, 2010 7:08 AM
  • Hi,

     

    Do your resolve the problem?

     

    Please feel free to give me any update.

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, November 15, 2010 12:58 AM
  • Hi,

     

    I will mark my reply as answer. It could help other communities here who have the same issue.

    Thanks for your cooperation!

     

    Regards,

    Leo   Huang

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 18, 2010 5:54 AM
  • I have been going crazy trying to solve this issue, and finally found a solution: just press the CAPS LOCK key!  Thought I'd post it here so that anyone else stumbling on this thread will know ...

    [edit]: Wait, I take it back.  I think the CAPS LOCK method only works within (some?) Adobe applications.  Still looking for a fix in the windows environment itself.

    • Proposed as answer by clads01 Friday, January 28, 2011 6:44 PM
    • Marked as answer by Leo Huang Saturday, January 29, 2011 8:48 AM
    Friday, January 28, 2011 6:44 PM
  • This does not address the question, and should not be accepted as an answer. The link shows (well, it takes you to a web page that takes you to another web page that potentially shows) how to disable the dynamic feedback (outward moving rings). It does not describe how to change the actual touch input cursor.
    Thursday, March 12, 2015 6:09 PM