none
Project server 2010 don't respect the 'Choose an account' option RRS feed

  • Question

  • We have in our company Project Server 2010.

    We use to create the 2 URLs accounts for all users through the Create Accounts and choose the 'Choose an account' option so the users can select weather to work offline ("Computer") or from one of the URLs.

    We encountered two cases already, that the Project Pro don't respect the 'Choose an account' option -

    Every time we select the 'Choose an account' radio botton and close the Project Pro it automatically open the default account without showing the accounts window  and switches back to 'Use my default account'.

    If these 2 users interested in working offline they have to swich it manually only after the default account opens but they cannot open the second URL.

    Does anyone know of such a case and is there a workaround to solve it?

    Sunday, March 24, 2013 11:30 PM

All replies

  • The is not a URL assocated with the COMPUTER, so I am not sure what you mean by this.

    The other accounts are assocated with URL and that works fine.

    Be sure to select the "Choose an account", and you wil have the option to select.

    I almost sounds like you have Project Standard versus having the Project Professional versoin.  Please verify.


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Thursday, April 11, 2013 3:10 AM
    Moderator
  • Hi Michael,

    Apperently I wasn't clear enough:

    1. We do have Project Professional 2010(~Project Server..)

    2. We have two Project Server URLs that we can connect to (2 Web Apps)

    3. I'm adding those 2 accounts and selecting the "Choose an account"

    4. After closing and re-open the Project Professional the Login window (where I can choose the account to connect to) is does not appear and the default account Opens automatically.

    Hope I was clear.

    Thanks,

    Maya.

    Thursday, April 11, 2013 12:53 PM
  • Hi Maya,<o:p></o:p>

    Do you see this behavior on multiple machines or single machine?<o:p></o:p>

    Try removing the accounts and recreating it again with "Choose an account" option and check if that helps<o:p></o:p>

    Also let us know what value you see for the "Autoconnect" registry key at below location?<o:p></o:p>

    Hkey_current_user\Software\Microsoft\Office\14.0\MS Project\Settings\<o:p></o:p>

    Thanks,<o:p></o:p>

    Kiran K.<o:p></o:p>


    Saturday, April 13, 2013 11:48 AM
  • Hi Kiran,

    Thank you for your reply.

    We can see this behavior on 2 machines.

    I tried already few times to remove the account and recreating it - it doesn't help.

    I didn't understand where I should see the "Autoconnect" registry key..?

    Thanks again,

    Maya.

    Sunday, April 14, 2013 8:12 AM
  • Start the registration editor from Windows' start menu (regedit.exe). Then navigate to the registry key mentioned by Kiran.
    Sunday, April 14, 2013 7:17 PM
  • Hi Kiran,

    One of my clients had the same issue. I checked their Reg. and Auto Connect was Yes. I changed it to No, restarted MS project, and it automatically change it back to Yes. Tried multiple times, but no success. Any hints what else can be done, beside re-install?

    Regard,

    Friday, May 16, 2014 3:00 PM
  • Hi,

    Before re-installing Project, I'd suggest to repair it from the control panel.


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Friday, May 16, 2014 3:09 PM
    Moderator