none
Welcome Screen Displays after Credentials RRS feed

  • Question

  • Hi all! I am seeing an issue with a deployment share built with MDT 2012 update 1 and upgraded to MDT 2013. This is a share for deploying server OSes and I like to have the welcome screen pop up when the PE launches so the technician can set a static IP address prior to the deployment wizard.

    However what I am now seeing is that the user is prompted to log in BEFORE the welcome screen. What this means is that if a server does not have a dynamic address then the connection to the deployment share will fail and they never get to the welcome screen. Has anyone had this issue before?

    I have tried rebuilding the PE with the following entry in bootstrap.ini

    SkipBDDWelcome=NO

    and also by just removing the SkipBDDWelcome altogether and rebuilding the PE.

    Wednesday, October 15, 2014 4:38 PM

Answers

  • THe log in prompt will appear anytime MDT attempts to connect to a remote resource. The question is not about SkipBDDWelcome, the question is what is forcing MDT To connect to a remote resource. Do you have resources in your bootstrap.ini file?

    Can you cut and paste the bootstrap.ini here? Additionaly please copy a bdd.log file to a public share like OneDrive and share the link here.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Wednesday, October 15, 2014 4:53 PM
    Moderator

All replies

  • THe log in prompt will appear anytime MDT attempts to connect to a remote resource. The question is not about SkipBDDWelcome, the question is what is forcing MDT To connect to a remote resource. Do you have resources in your bootstrap.ini file?

    Can you cut and paste the bootstrap.ini here? Additionaly please copy a bdd.log file to a public share like OneDrive and share the link here.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Wednesday, October 15, 2014 4:53 PM
    Moderator
  • Keith,

    What qualifies as a 'resource'? This is all that's in the bootstrap.ini:

    [Settings]
    Priority=Default

    [Default]
    DeployRoot=\\server\share
    SkipBDDWelcome=NO
    KeyboardLocale=en-US

    Thanks!

    Wednesday, October 15, 2014 6:20 PM
  • Resource meaning a file share.

    Next thing to check is the bdd.log file file.


    Keith Garner - Principal Consultant [owner] - http://DeploymentLive.com

    Wednesday, October 15, 2014 8:45 PM
    Moderator
  • Keith,

    Thanks for your help, but now when I test on another server I am not seeing the same problem. The server I am having the issue on is now imaged so I don't want to test on that again. I had previously tried wiping the drive but this didn't fix the issue so I set a static IP via netsh and moved on.

    I'll see if I can repro but for now the issue is resolved.

    Thanks!

    Thursday, October 16, 2014 4:24 PM
  • Keith,

    What qualifies as a 'resource'? This is all that's in the bootstrap.ini:

    [Settings]
    Priority=Default

    [Default]
    DeployRoot=\\server\share
    SkipBDDWelcome=NO
    KeyboardLocale=en-US

    Thanks!


    I believe it is asking for Credentials to \\Server\Share because the PE environment is not part of the domain. I am just starting out with the MDT and the credentials request is from my limited experience with WinPE and Net Use command for mapping a remote drive from command prompt in PE.
    Friday, October 17, 2014 7:21 PM