none
Prevent users saving to redirected desktop

    Question

  • Hi

    I have redirected all users desktops to the same shared folder and they can all see the desktop icons i have put in there when they log in. I need to prevent them from being able to save to the desktop as they are all redirected to the same folder. Is this possible?

    Thanks in advance

    Shane

    Tuesday, January 13, 2015 9:23 PM

Answers

All replies

  • make the redirected share "read only"
    Tuesday, January 13, 2015 9:38 PM
  • Thanks Alex!

    So the share location is \\server\Folderredirections$\Desktops. Do I make the Folderredirections$ or the desktops folder read only because I have set them both to read only and users can still right click the desktop and create new files. They cannot modify the desktop icons I have put on there just create new files or drag files to the desktop.

    Thanks

    Shane

    Wednesday, January 14, 2015 8:09 AM
  • > them both to read only and users can still right click the desktop and
    > create new files. They cannot modify the desktop icons I have put on
    > there just create new files or drag files to the desktop.
     
    Then the folder might be available offline... Disable this (can be done
    server side on share settings)
     

    Martin

    Mal ein GUTES Buch über GPOs lesen?

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    And if IT bothers me - coke bottle design refreshment :))
    Wednesday, January 14, 2015 8:24 AM
  • Hi Martin

    Are you referring to the offline settings of the advanced sharing?  

    If I tick "No files or Programs are available offline" will this prevent them saving instantly?

    Thanks

    • Edited by Shane W Thursday, January 15, 2015 8:58 AM
    Thursday, January 15, 2015 8:56 AM
  • Hi

    Managed to fix my issue here by denying write on the share.

    Thanks for your assistance

    Shane

    Thursday, January 15, 2015 9:34 PM