locked
Enable Antispam Exchange 2010 RRS feed

  • Question

  • As you turn on spam filtering on Exchange 2010. in Exchange Management Console under Organization Configuration-Hub Transport is not the voice I find spam filter ..

    I tried to run the scripts installAntispamAgent.ps1, but nothing has changed.
    Thanks
    Sergio

    Tuesday, December 6, 2011 10:02 PM

Answers

  • Hi
       1.run  ./install-AntispamAgents.ps1
       2. The following example shows how you can enable anti-spam features on a Hub Transport server named CorpSvr127:
    Set-TransportServer –Identity 'CorpSvr127' –AntispamAgentsEnabled $true
        You then need to restart the Microsoft Exchange Transport service on the server. If you exit and restart the Exchange Management Console, you’ll then see the Antispam tab in the details pane. (Expand the Server Configuration node, and select the Hub Transport node.)


    Terence Yu

    TechNet Community Support

    • Marked as answer by Terence Yu Friday, December 16, 2011 8:15 AM
    Thursday, December 8, 2011 1:27 AM

All replies

  • Are you saying that your're not able to see the Anti-Spam tab after running install-antispamagents?

    If not, did you close/open EMC after you installed them?


    Martina Miskovic - http://www.nic2012.com/
    Tuesday, December 6, 2011 10:08 PM
  • Hi
       1.run  ./install-AntispamAgents.ps1
       2. The following example shows how you can enable anti-spam features on a Hub Transport server named CorpSvr127:
    Set-TransportServer –Identity 'CorpSvr127' –AntispamAgentsEnabled $true
        You then need to restart the Microsoft Exchange Transport service on the server. If you exit and restart the Exchange Management Console, you’ll then see the Antispam tab in the details pane. (Expand the Server Configuration node, and select the Hub Transport node.)


    Terence Yu

    TechNet Community Support

    • Marked as answer by Terence Yu Friday, December 16, 2011 8:15 AM
    Thursday, December 8, 2011 1:27 AM