locked
Scrolling problem Windows 10 RRS feed

  • Question

  • I recently installed Windows 10 From Windows 7. I can't scroll pages in Windows 10 Internet Explorer. Using Logitech M705 Mouse. Scrolling works fine in Firefox. Can't seem to find any answers anywhere for this problem.
    Sunday, January 10, 2016 8:39 PM

Answers

  • Hi NealKMK,

    I have received the message regarding to your issue. Could you please tell me whether the issue occurred in Touchpad or the USB mouse? We would like to suggest you follow the steps below to fix it.

    1. Go to "Settings" > "Device" > "Mouse & Touchpad" > "Choose how may lines to scroll each time".

    2. Uninstall any other 3rd party tools on mouse. Update your mouse driver and port driver. You would better download the driver from manufacturer official website and install it. 

    3. Create a new account to test if the issue persists.

    4.  Reset Internet Explorer settings and disable add-ons.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-11

    http://windows.microsoft.com/en-us/internet-explorer/reset-ie-settings#ie=ie-11

    Please tell us if it works for you.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by NealKMK Wednesday, January 13, 2016 6:25 PM
    Tuesday, January 12, 2016 2:28 AM

All replies

  • Hi NealKMK,

    I have received the message regarding to your issue. Could you please tell me whether the issue occurred in Touchpad or the USB mouse? We would like to suggest you follow the steps below to fix it.

    1. Go to "Settings" > "Device" > "Mouse & Touchpad" > "Choose how may lines to scroll each time".

    2. Uninstall any other 3rd party tools on mouse. Update your mouse driver and port driver. You would better download the driver from manufacturer official website and install it. 

    3. Create a new account to test if the issue persists.

    4.  Reset Internet Explorer settings and disable add-ons.

    http://windows.microsoft.com/en-us/internet-explorer/manage-add-ons#ie=ie-11

    http://windows.microsoft.com/en-us/internet-explorer/reset-ie-settings#ie=ie-11

    Please tell us if it works for you.

    Best Regards,

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by NealKMK Wednesday, January 13, 2016 6:25 PM
    Tuesday, January 12, 2016 2:28 AM
  • Thanks so much for you reply. The problem was resolved when I disabled the 3rd party mouse app called "WizMouse v 1.6.0.2" I have been using this app for years to scroll pages in the background without losing focus on current pages. Thank you for help. I never would have guessed that WizMouse was the problem.
    Wednesday, January 13, 2016 6:31 PM