none
MDT unable to to connect to share

    Question

  • I have the latest version of the MDT and the ADK installed on a Server 2019 Server just doing some testing and an issue I'm having is any time I boot a PC with the boot image it will get to the credentials page and after entering any credentials it will tell me network path not found. inside the boot.ini file I have the root set as \\SERVER.DOMAIN.COM\deploymentshare$ so it is set to the fqdn. If I let it sit for awhile eventually it will work and I can log in. while it says network path not found I do have a valid ip and I can ping the server the deployment share is on if I try net use I also get network path not found.

    when on a full windows device that is joined to the domain I can enter the fqdn of the share into windows explorer and it will open but if I try this on a non domain joined device I will get network path not found and eventually it will work but if I try to run a task sequence such as to capture an image It also will give me network path not found. the odd thing is on a non domain joined device if I do get it to let me in the share when I run the litetouch file I lose access again while lite touch is running saying network path is not found. 

    does anyone know a solution to this? I have even tried to set the permissions to everyone having read access just to see and still get the same issue

    Thursday, December 6, 2018 7:48 PM

All replies

  • Maybe silly but make sure your credentials are entered domain\username.
    Friday, December 7, 2018 2:21 PM
  • Actually I Discovered the issue this morning turns out that my Unifi Equipment had a bug with routing and DHCP relay after a firmware upgrade and a reboot on my USG gateway the issue seems to have went away and I can login the instant the login pane appears, Not entirely sure why I didn't have this issue with domain joined devices but it does seem to have resolved itself after that
    Friday, December 7, 2018 3:23 PM