locked
headset doesnt work anymore RRS feed

  • Question

  • well a while ago i used my headset on ventrilo i went to use it today tried 3 different headsets none of them work at all on any programs im lost at this point im not liking vista so far
    Thursday, June 11, 2009 6:51 AM

Answers

  •  

    Hi,

     

    Thank you for your post.

     

    Please try the following to check the issue:

     

    1.    If you play some music with your player, will the headset have sound?

     

    2.    Please check the Ventrilo’s settings and see if there will be a item which control the sound; if so, please adjust it.

     

    3.    Check if the sound card exists in Device Manager and if there is any error appears. If the device is not there, it may be damaged.

     

    4.    If the device exists, please try reinstalling its driver:

     

    1)     Click Start, right click on Computer and choose Properties.

    2)     Click Device Manager.

    3)     Navigate to the sound card.

    4)     Right click on it and choose “Uninstall”. If there is a check box “Delete the driver software for the device.”, please also check it and then click OK.

    5)     Please also go to “Control Panel – Program and Features” to check if there is entry for the sound card driver. If so, please also remove it.

    6)     Reboot the computer and reinstall the driver.

     

    5.    If there is a new version for the sound card driver released, please remove the driver and try the new one to see if it works.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Friday, June 12, 2009 11:53 AM
    Moderator