locked
Unable to connect to network drives and shared folders from accounts using File History RRS feed

  • Question

  • Hi all.

    I have recently started having trouble with my mapped network drives to another computer I use for file sharing. Out of the blue after a windows update the shared computer started to ask for my windows credentials to access the share. Even with the correct user name and password it outputs the message “The specified network password is not correct. There are three different users all with different passwords and all end with the same result. All os’s are Windows 10 home or pro.

    So far it is only an issue with the user accounts on the other computers that use file history over the network to the file server. I can however use these computers to talk to a NAS without a password.

    Currently I have tried the following.

    1. Re-entering the windows credentials through the credential manager.

    2. Disabling File history and changing the drive

    3. I attempted to restore all the computers to a previous date however window informs me that an Anti-virus program stopped the restore and no changes occurred

      1. I’m using TrendMicro Maximum and Malware Bytes Pro

    4. Rebuilt one PC with a fresh install of windows 10

      1. This was only a temporary fix and the fault occurred again.

      2. On one PC, it is not an option to do a fresh install.

    5. Reloaded the File sharing computer from an image of a fresh install with all the accounts and shares pre-set.

    6. Rebuilt the file sharing computer from scratch with a fresh install of window 10 Pro

    Currently I have drawn a blank on what to do next.

    Monday, August 17, 2015 1:52 PM