locked
RDP not working in Vista Business Please help!!!!!!!!!!!!! RRS feed

  • Question

  • I need some Help I'm an IT support Specialist and I feel really Dumb. I have had Vista Business for about 4 months and I cannot get Remote Desktop to work. I had an XP machine setup with the same setttings. I have port 3389 forward on my router and I have the RDP settings to work with any version of Terminal Services but I cant get to to work for the life of me. I have tried everything i know I have read everything and tried everything and it will still not work. I tried turning the TCP auto tuning off like an article said but it doesnt work when i connect it asks for my username and password and then when i put it in it tells me can't connect please try again. I can ping the machine and everything and this is really starting to bug me there has to be some setting or something somewhere that im not seeing. Like i said i had an XP machine with the same settings and it worked fine then When i got a new machine with Vista it would not work if someone can shed some light on this please do.
    Wednesday, October 24, 2007 3:48 AM