locked
OneDrive on Mac No Longer Syncs After Active Directory Install and Yosemite Install RRS feed

  • Question

  • I have been using OneDrive successfully on my Mac for many months... until a week ago. I did two things a week ago:

    1) My company required me to migrate the Mac workstation to an Active Directory account - this was the first step I did where I had to bind my local user account on my Mac to a DIR domain.

    2) After the successful migration to active directory, I upgraded the OS to Yosemite.

    When I logged back in after the Yosemite upgrade and launched the OneDrive app, it took me through a set of setup screens:

    -- Login with OneDrive user information

    -- Select the OneDrive folder to sync (reminder pop up stating content from the folder will be merged with OneDrive)

    -- Choose all folders to sync from OneDrive

    -- ERROR MESSAGE: "We're unable to find the OneDrive folder. Please check that the OneDrive folder is available and launch OneDrive again." And there is a button to click "Restart OneDrive". This takes me right back to the same initial setup screen.

    I have tried deleting the OneDrive App and installing it again. I've tried selecting a brand new folder to setup OneDrive (vs. selecting the existing OneDrive folder). None of these steps work.

    I then setup a new user profile on my Mac... and installed OneDrive on that profile and it worked fine.

    So... the issue seems to be clearly with my main user profile which I migrated to Active Directory. There is something with the migration to Active Directory that is not allowing the OneDrive folder to be found.

    Any ideas to help resolve this issue would be greatly appreciated!

    Monday, February 23, 2015 8:54 AM

All replies

  • I too have the same error message, also with Yosemite. I didn't setup any AD accounts however, OneDrive just stopped working one day, with exactly the same message.  I also setup a new user profile and OneDrive works ok there.   Would really like to figure out what is wrong with the old profile as I don't really want to have to migrate my main user to another profile.   

    Thursday, March 12, 2015 10:59 PM
  • Yep, I have the same issue.  It did follow the AD install.  I have heard that setting up a new account on the Mac (non AD) solves the issue, but that does not help me.
    Monday, August 10, 2015 3:16 PM