locked
IE fails to allow login to j.mp RRS feed

  • Question

  • When attempting to login to j.mp I get the error message:
    "It looks like your browser does not support cookies on this domain..."

    The only KB I can find refering to this is: http://support.microsoft.com/kb/310676. After adding the "pm." string to the key
    HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\SpecialDomains
    and
    HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\SpecialDomains
    I am still getting the same results.

    Still looking for some workaround for logging in to this site (Win7 x64, IE8).
    thanks
    Wednesday, February 24, 2010 4:37 AM

Answers

  • Hi,

    It works fine on my machine with win7 32 bit.

    At this point, I suggest reset IE settings to troubleshot:

    Reset Internet Explorer 8
    ===================
    Note: the following steps will remove all of installed add-ons, passwords, etc. and reset IE to default settings. We need to reinstall the add-ons after resetting.

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) and press "Enter" to open the Internet options window.
    2. Switch to the "Advanced" tab.
    3. Click "Reset…" to reset Internet Explorer settings.
    4. Check "Delete personal settings" and click "Reset" to confirm the operation.
    5. Click "Close" when the resetting process is complete.
    6. Launch "Internet options" window and switch to the "Advanced" tab again.
    7. Uncheck "Enable third-party browser extensions" in the Settings box.
    7. Switch to the "General" tab, click "Use Blank" under the Home page area
    8. Click "Apply" and “OK".
    9. Close the Internet Explorer window.
     

    Thursday, February 25, 2010 9:05 AM