none
no booting device avalable after restore RRS feed

  • Question

  • Another strange thing happens after deployment with MDT to client new Latitude:

    After the deployment is finished and the laptop is rebooting he boots into PXE again. So looking in the BIOS it does not see the M2 disk as a boot disk?

    The image is made on a virtual machine with VMWare workstation and captured to MDT2013. Imported as a operating system in MDT and a task sequence is deploying the image. This is done for a very long time now but suddenly i get a model Latitude where this problem arrises. It looks like due to UEFI boot mode or something but i also tried LEGACY mode booting.

    Have set the BIOS to UEFI and use the bootmanager but also tried legacy mode and disabled secure boot. None of them can start windows hence choose the disk as boot device?

    Anyone a idea?


    freddie

    Tuesday, April 17, 2018 1:18 PM

All replies

  • Problem solved it looks like the problem was with UEFI mode. I have reset the BIOS to factory and reimaged the machine and also imported the CAB drivers from dell without the realtec audio because of another error during deploying..


    freddie

    Wednesday, April 18, 2018 8:21 AM