none
Windows 7 slow logon to domain - only one user, one computer

    Question

  • Windows 7 64bit Ultimate, logging on to SBS 2008. This only affects 1 user (me!) on 1 computer. I can logon to the same PC as another domain user, logs in within a 2 seconds. I can logon to another machine that I use a lot, instant.

    Very little in startup, pretty sure that nothing starts for this user that doesn't start for other users.

    So it looks like it's my user profile, rather than DNS, blank screen background or domain policy loading slowly.

    I know I can probably solve this by deleting my local profile, but that would mean setting up all my applications again.

    Anyone got any ideas?

    Thanks

    Andrew

    Thursday, December 16, 2010 9:26 AM

Answers

  • You may check Event Log and see if there is any error messages. If no errors are found, you can only recreate your user profile. If you do not want to lose the program data, you may try to back up the AppData folder before deleting the problematic profile, and then replace the same folder of the new created profile with it.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Andrew Baines Wednesday, December 22, 2010 9:00 AM
    Monday, December 20, 2010 7:33 AM
    Moderator

All replies

  • You may check Event Log and see if there is any error messages. If no errors are found, you can only recreate your user profile. If you do not want to lose the program data, you may try to back up the AppData folder before deleting the problematic profile, and then replace the same folder of the new created profile with it.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Andrew Baines Wednesday, December 22, 2010 9:00 AM
    Monday, December 20, 2010 7:33 AM
    Moderator
  • Sadly, you're right. I deleted the profile and all works fine now. Better than having to reinstall though! Just need to reinstall all my Firefox add-ins now, fortunately using Siphon to sync them, still a pain though.

    Thanks for help

     


    Andrew www.pursuittechnology.co.uk
    Wednesday, December 22, 2010 8:59 AM
  • I know this thread is quite old, but I never did find a solution online for these exact symptoms. (One user, One computer) So I thought I would share.

    Plus -it came up pretty high on a web search so this one seems popular.

    In my case, I found that one particular account on one computer had their profile set to roaming. Once I changed this to local, login times went from 10+ minutes to 5 seconds.

    Start > Right+Click Computer > Properties > Advanced System Settings > Advanced > User Profiles Settings.

    I found the problem account was set to roaming. Since offline files was on, I already had copies sync'ed over. I set the profile to local and BOOM! All was good in the world.

    One surprise is I had to re-synchronize the users email account.


    • Edited by Scrockern8r Thursday, July 24, 2014 2:56 PM
    • Proposed as answer by qnelson22 Thursday, May 5, 2016 3:46 PM
    Thursday, July 24, 2014 2:52 PM
  • I am having the same problem. I am not good at computers. So, just have little idea what you guys were talking about. I did check my profiles setting it was already at local. Is there anything I can do to make my users faster? How do I check the event log messages or create a new profile with same settings and everything. Any help will be highly appreciated. Thank you.
    Monday, August 18, 2014 9:27 PM
  • This did it for me!  Thank you.
    Thursday, May 5, 2016 3:46 PM
  • .....and when I say it worked for me, I'm talking about the following solution by Scrockern8r:

    Start > Right+Click Computer > Properties > Advanced System Settings > Advanced > User Profiles Settings.  Change user profile from roaming to local.  We weren't using roaming profiles at this location so I'm not sure why it was set to this.  Once the change was made, login time changed from roughly 2 minutes to 5 seconds.
    Thursday, May 5, 2016 3:56 PM