none
Network Not Found. Please check your network connection RRS feed

  • Question

  • Hi,

    PXE boot is working fine in Dell laptop but in HP laptops it provides the below error. It prompts for F12 and if the F21 pressed it provides the blue screen error immidiatly.  please let me know what could be the problem


    Regards, Boopathi

    Monday, November 20, 2017 5:28 PM

All replies

  • Hi,

    Have you examined smsts.log and smspxe.log? See https://docs.microsoft.com/en-us/sccm/core/plan-design/hierarchy/log-files#BKMK_OSDLog


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 21, 2017 2:54 AM
  • Hi,

    See the below message in SMSPXE. 

    11:58:D0:B6:D3:1D, 645757FF-7A8D-11E3-B450-87458200E0FF: device is not in the database.
    Client lookup reply: <ClientIDReply><Identification Unknown="0" ItemKey="0" ServerName="" ServerRemoteName=""><Machine><ClientID/><NetbiosName/></Machine></Identification></ClientIDReply>

    11:58:D0:B6:D3:1D, 645757FF-7A8D-11E3-B450-87458200E0FF: device is not in the database.
    11:58:D0:B6:D3:1D, 645757FF-7A8D-11E3-B450-87458200E0FF: Not serviced.

    Found that MAC Address was wrong and corrected it. OSD is working now


    Regards, Boopathi

    Tuesday, November 21, 2017 1:05 PM
  • Hi,

    Is the OSD successfully completed? Could you please share the solution to help more people?


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 22, 2017 9:25 AM
  • Yes OSD is completed successfully. MAC address is wrongly configured and it is corrected in MDT which resolved the issue

    Regards, Boopathi

    • Proposed as answer by Lorry Luo Thursday, November 23, 2017 1:24 AM
    Wednesday, November 22, 2017 5:22 PM