locked
ActiveSync stopped after image restore SBS 2011 RRS feed

  • Question

  • Hey All,

    As some of you may have read my other post over the past few days, it has been a little hectic. A few days ago one of my client's SBS 2011 Standard server primary hard drive failed. I tried to run an Image Restore from a couple days before and still would not boot. I eventually discovered that the primary hard drive died. I booted to the Secondary Plex and all was up and running except Exchange would not mount. I ran ESEUTIL /P on the database and mounted database successfully. Users can now send/receive email without any problems. RWA/OWA and the 3rd party applications run fine as well.

    The only lingering problem to fix now, is that ActiveSync for the phones will not work. None of the mobile phones will sync to the server, either new or old accounts. I checked the MSExchangeSyncAppPool in IIS and I have restarted it. I have compared the pool settings to other known good servers and all are the same and I have made sure that the users have ActiveSync enabled in Exchange. Any thought or ideas?


    • Edited by HILogics Tuesday, March 4, 2014 4:25 PM
    Tuesday, March 4, 2014 4:20 PM

Answers

  • Solved! I reset the Active-Sync Virtual Directory and then ran an IISRESET and all is working well now.
    • Marked as answer by HILogics Thursday, March 6, 2014 2:32 AM
    • Edited by HILogics Thursday, March 6, 2014 2:33 AM
    Thursday, March 6, 2014 2:32 AM

All replies

  • An additional note, I ran an ActiveSync test and I get returned an error of http 500 reported by IIS7


    • Edited by HILogics Wednesday, March 5, 2014 3:56 PM
    Wednesday, March 5, 2014 3:46 PM
  • You've tried the Exchange Remote Connectivity Analyzer Tool?  See:

    http://technet.microsoft.com/en-us/library/dd439364(v=exchg.80).aspx

    http://technet.microsoft.com/en-us/library/dd439375(v=exchg.80).aspx


    -- Al

    Wednesday, March 5, 2014 7:32 PM
  • Solved! I reset the Active-Sync Virtual Directory and then ran an IISRESET and all is working well now.
    • Marked as answer by HILogics Thursday, March 6, 2014 2:32 AM
    • Edited by HILogics Thursday, March 6, 2014 2:33 AM
    Thursday, March 6, 2014 2:32 AM
  • Hi,

    I’m glad to hear that you have resolved the issue and thanks for sharing your solution in the forum. This will help others who face the same scenario resolve the issue quickly. If there is anything else I can do for you, please do not hesitate to let me know. I will be very happy to help.

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    Thursday, March 6, 2014 9:46 AM