locked
No Webcams Work With SP3 RRS feed

  • Question

  • I've got a strange one for you guys. I'm running a Toshiba Satellite M115, 1gig of ram, Windows Professional SP3. My issue is that webcams don't work on my computer now.

    There's nothing wrong with my hardware: I have 4 usb ports which I use on a regular basis for audio-mixer input for recording music, gamepads for gaming, and even my blackberry for tethering and connecting to the internet. Everything works fine until I plug a webcam in.

    Two years ago i bought a $20 webcam at Office Depot and it worked great for the two weeks i needed it. I installed SP3 about a year ago, but didnt need to use my webcam. A few days ago I plugged the cam in and tried to install it; didnt happen. I got the PC to recognize it as a USB Video Device, but not as the actual cam, despite the fact that i installed and reinstalled the driver numerous times. When I checked it out on device manager i got error code 10.

    "Whatever, it was cheap anyway" I thought and gave up. Today I went to Best Buy and purchased a Microsoft VX5000 for $50 and brought it home to install it it. I'm still getting the same issue! I run the installer, the bubble pops up with "Found new Hardware: Lifecam  Vx5000", but right after its erased with "Found New Hardware: USB Video Device." Then I get the bubble "There was a problem installing your hardware. Hardware may not function correctly." When I pulled up the device manager the camera was identified was "USB Video Device" with an error code 10 on it. My brother took the old webcam to his place today and said it installed fine, so I know the problem is in Windows.

    Not giving up, I attempted to install the driver for the VX5000 manually; "nx6000.inf." The first time i got the blue screen of death, but upon restarting the camera was at least in the device manager under its proper name "Lifecam vx5000" with an error code 39. I tried to manually updated the driver again, and this time it finished but still said the device couldn't function. Now its in the device manager as "Lifecam vx5000" with an error code 10 instead of 39. Attempting to update the driver again gave me the blue screen of death a few more times.

    Anyone have any ideas? I've followed the microsoft troubleshooting about uninstall and reinstall, check the registry for previous versions, turned off my firewall, unplugged all other devices, and even uninstalled .NET 1.1 because someone said on another forum it might help. Still nothing! Thanks in advance for any advice.

     

    Heres the error message after system crash

     

    BCCode : 1000007e     BCP1 : C0000005     BCP2 : F76EE532     BCP3 : F7B377F4

    BCP4 : F7B374F0     OSVer : 5_1_2600     SP : 3_0     Product : 256_1     

     

    Monday, February 14, 2011 5:16 AM