Error: 80070070 There is not enough space on the disk RRS feed

  • Question

  • Hello,

    I am trying to capture fresh installed W7 Pro and get an error (see below).

    The situation. I successfully captured and deployed W7 computers ( French version) on Latest MDT.

    Now I am trying to capture freshly installed W7 Pro (En) and it failes. I boot from Lite Touch 64 and tried through PXE of WDS (I have the same Lite Touch image on it). Don't think that the language version matter, but to eliminate doubts I created new capture image frrom W7 En. The same result. Before posting I searched WEB. There are topics on my error but not related to my scenario. W7 Pro doesn't have Bit Locker. I have plenty of space on server and source machine. Where is the glitch? The client is new HP Core 2 Duo box.  Thanks. Michael.

    <![LOG[ZTI ERROR - Unhandled error returned by LTIApply:  (-2147024784  0x80070070)]LOG]!><time="14:14:50.000+000" date="11-03-2010" component="LTIApply" context="" type="3" thread="" file="LTIApply">

    Messages from the task sequenc engine:

    Gailed to run the action: Apply Windows PE

    There is not enough space on the disk. Error: 80070070; Source: Windows


    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis
    Wednesday, November 3, 2010 7:26 PM

All replies

  • If you have created a sysprep and capture only task sequence in MDT you need to start it on the running operating system, not by booting into WinPE.

    / Johan

    Wednesday, November 3, 2010 10:22 PM
  • Oh mine.. I forgot this. Didn't practice enough... Made capture once only and after deployments...

    Johan, please remind what I have to execute from client on deployment share.



    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis
    Thursday, November 4, 2010 3:34 PM
  • If you have a running machine to you want to capture, do the following.

    1. Create a Sysprep and Capture Task Sequence (like you did), make sure to select the correct type of OS when creating the task sequence

    2. On the running machine, type in \\server\deploymentshare\scripts\litetouch.vbs

    / Johan

    Thursday, November 4, 2010 5:29 PM
  • Johan,

    want to clarify some questions for better understanding...

    Prior to create a capture task sequence I have to import OS. What happens during OS import process and cap seq task creation. Is not PE W7 boot image does exist on MDT already.

    When import OS I point the wizard to W7 iso. Looks like the task just extracts some part or uses OS as a reference.

    Sorry if my questions look not very smart :)

    Thanks for the answers.



    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis
    Thursday, November 4, 2010 6:43 PM
  • Johan,

    I have the same error when run litetouch.vbs from deployment share.

    When I run it first time I got:

    Unable validation connection because a blanc UNC was specified Error: 0x80004005

    I decided to update deployment share, refresh... Tried few times and get:

    There is not enough space on the disk: Error 80070070.

    Recreated the Capture only task again and tried working before capture image. No luck.



    "When you hit a wrong note it's the next note that makes it good or bad". Miles Davis
    Friday, November 5, 2010 4:40 PM
  • Is this going to be answered?  i have this same problem.  I know how to use the Sysprep and Capture, and I've done it dozens of times.  This time, the difference is that I'm using x86 Windows 7 instead of x64.  However, I have the x86 checkbox checked for supported platforms, I'm using the x86 OS files for the sysprep and capture, etc.  I.e., I've done everything the same way that I have the fully functional x64 sysprep and capture working, but I just keep getting loads of errors.  The only one that actually means anything is "There is not enough space on the disk."  This is utter garbage considering the computer AND the server have MORE than enough space for pretty much anything.  I have followed all the solutions found here with no results.
    Wednesday, July 6, 2011 9:11 PM
  • Did you check the storage remaining on the drive you have the capture going to?
    Thursday, July 7, 2011 1:06 PM
  • Its a 1 TB had.. enough for simple win 7 32 bit image??????
    Sunday, August 7, 2011 5:34 AM
  • The Fix for me was on the machine you want to capture delete any additional partitions i.e. the one I deleted was a 100mb system partition.
    • Proposed as answer by JBloggs Friday, September 9, 2011 3:09 PM
    • Edited by JBloggs Friday, September 9, 2011 3:10 PM
    Friday, September 9, 2011 3:09 PM
  • That fix worked for me. Thanks JBloggs.

    Thursday, November 10, 2011 12:30 AM
  • Running the task sequence from Win 7, using UNC to Scripts folder, still getting "not enough disk space error"

    And encountered the same error with MDT 2012, BETA 2 !!

    It seems that this error is so common, almost feels like its "built - in" and by design!

    Any other suggestions?

    Thanks so much.


    Tuesday, November 15, 2011 9:22 PM
  • Tried from running the task seq from a running W 7 pc, using UNC; no go! What a buggy SW!!

    Cant even do the very basic task!!

    Tuesday, November 15, 2011 11:06 PM
  • MDT is a Solution Accelerator and although it is not without issues it is in fact very stable. Most issues can be resolved fairly easily. Can you clarify what you mean by running from a UNC path and how what are you launching to start the task Sequence. When it fails it should create an log at C:\MININT\ the log you want to have a look at is BDD.log

    Could you post the log here and then we should be able to assist you in resolving this.


    Tuesday, November 15, 2011 11:37 PM
  • Can you please upload your bdd.log file somwhere and post the link

    / Johan

    Regards / Johan Arwidmark Twitter: @jarwidmark Blog: FB:
    Wednesday, November 16, 2011 8:21 AM
  • Hello Roger-

    By UNC, I meant that I used the UNC path to the scripts folder, then executed LiteTouch.VBS script, then entered credentials for the server (used domain admin id/password); task sequence list displayed, ran SysPrep And Capture Task, and then it fails. I also noticed that everytime the System Reserverd drive shows up on desktop when the task sequence tries to run. Its been very frustrating trying to get MDT setup so that it works everytime! The culprit seems to be the 100 MB boot file and thats where winPE is trying to copy?

    Pease see link below for all the logs on MININT at your convenience.

    Thanks so much in advance for any assistance you can provide.




    • Edited by AmyRedwing Wednesday, November 16, 2011 11:08 PM
    Wednesday, November 16, 2011 10:43 PM
  • Hello Johan -

    Kindly see the link below for the log files within MININT folder.

    Thank you so much!!105


    Wednesday, November 16, 2011 10:44 PM
  • The problem is that it is trying to use the 100MB partition and that will be too small. You have two choices here

    1. Create a script to delete this partition and place it high up in the Task sequence
    2. Set DestinationPartition=2 DestinationDisk=0 in either the Task Sequence or in Customsettings.ini

    I would recommend you try it in customsettings.ini first, if that works then look at moving it into the Task sequence.

     To give you some direction on moving it into the task sequence, this is an approach I might consider: I would first create a script that queries Disk0Partition1 and check if its Volume Label = "System Reserved" and the Size <200MB. If it is I would then Set the DestinationDisk and DestinationPartition Accordingly. Let me know if you need any help with the script and I will see what I can do to help

    Thursday, November 17, 2011 2:37 PM
  • Oh yes PLEASE Roger!

    That script that checks for "system reserved" and then set the destination disk accordingly would go a long way in my deployment woes..

    Its been a while that I am kind of "stuck" on this "not enough disk space error" when capturing image.




    Friday, November 18, 2011 3:17 AM
  • Added the two entries in the rules for MDT



    Still encountered the same error - not enough disk space.

    Another common error is: Invalid User Credential even if you type in the correct user credentials.

    I wonder if the Microsoft Developers are actually "upgrading" the underlined mechanism, as oppose to putting on some makeups on MDT. I have had the same errors with MDT 2010, 2012 BETA 1 ands 2012 BETA 2.

    Very frustrating,





    Monday, November 21, 2011 11:09 PM
  • Hi Roger-

    The solution (#2) did not work..and I dont know of any script that will delete the partition and place it high up in the task sequence

    Any other suggestions?

    It seems that MDT is all about "work arounds".. For every error, MS TechNet's pages are full of suggestions with links to find more links and then some.

    • Proposed as answer by bababooey3 Tuesday, January 24, 2012 3:22 PM
    • Unproposed as answer by bababooey3 Tuesday, January 24, 2012 3:23 PM
    Sunday, December 11, 2011 7:15 PM
  • This may have been mentioned before but...

    I went into c\deploymentshare\control

    found the task sequence folder I had created.  Mine was named "SYSCAPTURE"

    inside the folder was two .xmls files, Ts and Unattend

    Opened them with notepad and did a search for "partition"

    Changed all my 1's to 2's

    Updated the deployment share


    Tuesday, January 24, 2012 3:28 PM
  • Hi bababoey3,

    I tried your suggestion and it didnt work. I am also having the same problem about not having enough space.. I will try to delete the first partition (100MB) but there should be a better way to do this without 3rd party software or without using the setup DVD to do this..

    has anybody found a place where to locate the script in the Task Sequence?

    I guess all this would have been avoided if I disabled the bitlocker feature at the beginning.. I only have Win7 PRO so we dont use it...

    Cheers :)

    Wednesday, January 25, 2012 6:50 PM
  • Any fix yet?
    Monday, February 27, 2012 3:56 PM
  • I'm having the problem now too.  I thought it might be the task sequence.  I created a separate sysprep and capture sequence and it didn't work.

    I think I'll just use Imagex until I can figure this out.

    Looking around in the answer file for the TS, I see what bababoey3 noticed; that partition stuff is frequently pointed at partition 1, which is the system partition.  Went into diskpart to confirm that.  I suppose it's possible to change the volume numbers (although I don't know how), or to change the numbers in the answer file as bababoey3 did, but why is this happening at all?  This didn't used to happen. 

    EDIT:  After changing the partition numbers from 1 to 2 in my answer file, the issue was resolved.

    • Edited by Atreus21 Tuesday, March 27, 2012 5:48 PM
    Tuesday, March 27, 2012 3:11 PM
  • I have the same problem too - if you're trying to capture an image from a reference PC that has two partitions (1 being the hidden system partition, size 100mb) then the capture sequence fails. It fails becuase it tries to copy the WindowsPE boot image to this small partition but fails becuase it is not large enough.

    If prior to capture you delete this 100mb hidden system partition then the capture will work fine. However I have found if you then deploy this image to other PCs after the image is applied it doesn't run the final task sequences, so in my case it doesn't get to naming and joing the PC to the domain.

    Very frustrating!


    Matt Courtman, Network Manager, Cromwell Community College, UK

    Monday, January 28, 2013 2:10 PM
  • Errors 1.0x80070070 and 2.0x80070570

    Please press F8 while in the error screen and do a diskpart

    Steps as follows

    Run each command on the command dos prompt (x:\sms\bin\x64>)

    disk part

    list disk

    sel disk 0



    Note : this will delete all your partitions and disc will be formatted.



    • Edited by Guruvakkom Wednesday, May 3, 2017 11:50 AM
    Friday, April 21, 2017 8:06 AM
  • boot pc with any disk part soft (Linux) or just any Windows OS and delete all partitions

    --- When you hit a wrong note its the next note that makes it good or bad. --- Miles Davis

    Monday, May 1, 2017 2:32 PM