locked
ENABLE FIREWALL RRS feed

  • Question

  • Hi Dear,

    I need enable my firewall to  make personal settings access my computer, My computer not enable

    firewall . Message error is  User not definition.

    I using the steps outlined below.

     

    1. Click Start, All Programs, and Administrative Tools.
    2. Select Windows Firewall with Advanced Security.
    3. Click Windows Firewall Properties.
    4. Click one of the profile tabs, such as Public Profile.
    5. Click the Customize button within the Logging area.
    6. Enable firewall logging from the dialog box that appears.
    7. Click OK.

     Impossible enable...

     

    I need help..

     

    Tuesday, May 29, 2007 11:53 PM

All replies

  • are you running and 3rd part software that may of come with a firewall included. i.e. Anti-virus suites...

    They may turn off Vista built-in firewall 

    Monday, June 4, 2007 1:22 PM