Remote Web Access website does not work correctly on Internet Explorer 11

    General discussion

  • If you are using the Internet Explorer 11 to navigate to the Remote Web Access (RWA) website of SBS 2011 Essentials or Windows Storage Server 2008 R2 Essentials, you may find some functions on the RWA is not working correctly. One of the typical case is: if you go to the Shared Folder page, you may see errors like below:

    Server Error

    404 – File or Directory not Found

    Windows Server Essentials team is working on the fix of this issue. The update will be provided later around November. Before you get the official update of this issue, the workaround for you is to view the RWA in compatibility view.

    How to use Compatibility View in Internet Explorer 11:

    1. In Internet Explorer 11, click Compatibility View settings on the Tools menu. If you do not see the Tools menu, press ALT.
    2. In the Compatibility View Settings windows, type the address of the RWA, and then click Add.

    Please let me know whether you have any comments.


    Tuesday, October 22, 2013 8:32 AM

All replies

  • While this solution provides a good work around, it is still a defect that Microsoft needs to address.  Either the issue is an IE11 issue that needs fixed or an SBS issue.  Is this issue being worked on?
    Friday, December 6, 2013 11:45 AM
  • Unfortunately this only partially fixes the issue.

    The website displays, however functionality is broken within the website. When trying to browse the Public folder (file share publishing) it flags an error and suggests that we contact the person who manages our server.


    Friday, April 25, 2014 8:44 AM
  • Thanks for this. I would have figured it out eventually, as the functionality worked fine in other browsers on the same machine, and was obviously either poorly written code on the server side or a bug in the browser. But it was nice to find the answer immediately in one place... and I do mean one place - no other forum I read when searching for a solution had this information.

    The problem we were having did not result in a 404 error.  Rather, the "Connect" buttons for the computers that were online didn't do anything, and almost nothing in the shared files/folders page worked at all - including simply displaying the files after navigating to a folder.

    ...and, yes, Microsoft needs to address this.  In our case, this applies to Server 2012 Essentials Remote Web Access, so it still has not been fully addressed.

    Thank You!
    Weston - MCSE, Developer, etc.

    Thursday, July 3, 2014 5:53 PM