locked
Default user profile RRS feed

  • Question

  •  

    I think I have a problem with my default user profile as I am having difficulties creating new user profiles. I do have 2 working profiles, one is a limited user account the other is our main profile (computer administration.) When I create an additional limited accountit doesn't create a directory in C:/documents and settings and also the profile won't load. I get a message saying that the specified file cannot be found. I've tried to create 2 additional users, one won't load and the other will load but all the settings are messed up (it's set up as a second computer administrator.) A lot of the programs that you see running in the background aren't there and I can't set up screensavers or anything. Is there maybe a problem with the default user profile and is there a way I can recreate it?
    Tuesday, November 27, 2007 1:31 PM

Answers

  • Hi Elenah,

     

    Thanks for posting here.

     

    Before we go any further, I would like to confirm whether this issue is related SteadyState. Please understand that this forum mainly focus on SteadyState issues. I have included Windows XP public newsgroup for your reference:

     

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsxp.general

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other customers who read the newsgroups regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

     

     

    As I know, Default User folder under C:\Documents and settings was used as template when creating new user accounts. Based on your description, it seems the default user profile has been corrupted, you can replace it with the following steps:

     

    Step 1: Show hidden files

    ---------------

    1. Click Start, then click Control Panel, and then click Folder Options.

    2. Click the View tab. Under Hidden files and folders, click "Show hidden files and folders."

    3. To display other hidden files, clear the "Hide protected operating system files (Recommended)" check box.

    4. Click the "Hide extensions for known file type".

    5. Click OK.

     

    Step 2: Replace the Default User folder

    ---------------

    1. Open C:\Documents and Settings

    2. Rename the original Default User folder. Create a new folder: Default User

    3. Copy all the contents from a user account folder which can log in correctly to the Default User folder.

    4. Create a new user profile to test again.

     

    Hope this method helps.

     

    Best Regards,

    Wednesday, November 28, 2007 2:58 AM

All replies

  • Hi Elenah,

     

    Thanks for posting here.

     

    Before we go any further, I would like to confirm whether this issue is related SteadyState. Please understand that this forum mainly focus on SteadyState issues. I have included Windows XP public newsgroup for your reference:

     

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsxp.general

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other customers who read the newsgroups regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

     

     

    As I know, Default User folder under C:\Documents and settings was used as template when creating new user accounts. Based on your description, it seems the default user profile has been corrupted, you can replace it with the following steps:

     

    Step 1: Show hidden files

    ---------------

    1. Click Start, then click Control Panel, and then click Folder Options.

    2. Click the View tab. Under Hidden files and folders, click "Show hidden files and folders."

    3. To display other hidden files, clear the "Hide protected operating system files (Recommended)" check box.

    4. Click the "Hide extensions for known file type".

    5. Click OK.

     

    Step 2: Replace the Default User folder

    ---------------

    1. Open C:\Documents and Settings

    2. Rename the original Default User folder. Create a new folder: Default User

    3. Copy all the contents from a user account folder which can log in correctly to the Default User folder.

    4. Create a new user profile to test again.

     

    Hope this method helps.

     

    Best Regards,

    Wednesday, November 28, 2007 2:58 AM
  • This solution just saved my bacon!

    Enabling "Hide extensions for known file types" was an unnecessary step, however.

    Another solution (if you have another working machine) is to simply copy and paste the Default User folder onto a USB memory stick and then copy and paste it to the "non-working" machine. I did exactly this (after following those oh so wonderful instructions :D ) and logged in as a normal user and it worked a treat :D

    *chuffed* :D
    Friday, April 24, 2009 9:51 AM