none
Exchange 2010 SP1 RU5 and Mac Mail RRS feed

  • Question

  • We just updated our Exchange 2010 SP1 to RU5 (running on Windows 2008 R2 64bit Standard). After the upgrade a several users using POP where unable to get there mail.  Made a change in the POP3 settings to use Integrated Windows Auth, restarted POP3 service, had a few users that had to change their POP client to use NTLM, POP problem is now gone... Since then we have also had a report of a few users on Macs... 10.5.8 using Mac Mail 3.6 connecting via Exchange services. It was working smoothly up until the servers were updated to RU5My understanding is that Mac mail uses EWS.  I used the Get-CASMailbox cmdlet to see if EWS is disabled for the users but it does not show....

    I found the following article but it is regards to Exchange 2007.

    https://discussions.apple.com/thread/2271965?start=0&tstart=0

    The cert on the Exchange 2010 box is still valid.. bought a 3 year last fall...

    Has anyone else had problems with RU5...

    Chris Pedley

    Tuesday, October 11, 2011 9:03 PM

Answers

  • Hi
       I don’t find any bug of RU5 about your issue.
       1. You can run test-outlookwebservices to test EWS.
          You can read this
    KB.
       2. I find article about MAC Mail. You can try to connect to exchange 2010 by pop connect.
          You can read this
    blog.
       3. This is similar
    case about your issue. Maybe it is helpful to you.

    Thursday, October 13, 2011 3:12 AM
    Moderator