none
Page jumps when replying in gmail RRS feed

  • Question

  • Hi. I use gmail in IE 10. When I am replying to an email the page jumps when I press enter or delete a line of text. I can confirm that this problem exists on multiple PCs running Windows 8 and 7.

    Here are the things I have tried, none of which have worked:

    1. Restart browser and computer

    2. Clearing cache and cookies

    3. Disabling all add-ons, toolbars, and extensions in IE

    4. Disabling all labs in gmail

    5. Disabling my anti-virus

    Here are two workarounds, none of which are particularly nice:

    1. Zoom way out so that that page cannot move. This is really bad to do on my tiny netbook

    2. Enable compatibility view in IE. This causes several minor glitches in gmail, but the worst is that gmail brings up a red banner warning me that I have enabled compatibility view every time I open gmail (thanks gmail...)

    Any advice beyond what I've tried so far would be appreciated. Thanks!

     
    Thursday, September 5, 2013 7:44 PM

All replies

  • Can't say much for win-8,

    But use Alt+TO or Gear symbol on the top right and Internet options,

    Advanced section/ Check the top box-Use software rendering instead of gpu../ Apply and Okay.

    Thursday, September 5, 2013 10:51 PM
  • Sorry, this didn't work in Windows 7 or 8. I did restart my PC after applying this setting, but there was no change in the behavior of gmail.
    Sunday, September 8, 2013 8:45 PM