none
Unable to Send To Mail RRS feed

  • Question

  • I have a client I have been trying to help. Some history - I designed my client a new computer on the Dell site a Vostro 220 with Windows 7 Pro. The owner uses a business management software called Win Total made by Ala mode. This program has a Print to E-mail function which compiles the data from the program into a PDF and attaches it to an e-mail all in one click pretty much. This function worked solid for about a month then it stopped. When he would try and print to E-mail it would not go through. The owner/client pays for tech support through Win Total, and he called them to try and fix it. The Win Total Tech support tried a few tricks, but were unable to fix the issue and blamed it on Windows. Win Total tech support did do something good though they sent one of the compiled PDF`s to the Desktop instead of Outlook, and then they tried to use the (right click) Send To E-mail function which did not work. That obviously let us all know it was a Windows problem not a Win Total problem. Win Total stated it may be a MAPPI Problem. Nevertheless this is where I come into the picture. 

    In my trouble shooting and trying to recreate the error I did find a pattern. If I restart the computer, and as soon as I am up to Desktop, I can click Send To E-mail on a file and it will work ONCE. If I try it again it will not work unless I restart. ( I am going to list everything I have tried below) Nothing I have tried has worked.

    I did the obvious, and made sure Outlook was the default mail program.

    I have done a System Restore, in which I restored to a date where the software was working properly. 

    I uninstalled the Virus Scan software because I read it may effect the Send To E-mail option.

    I deleted and re installed Office 3 times.

    I ran the Office Diag tool which found 0 errors.

    I tried to default to another e-mail program ,such as, Windows Live Mail.

    I ran a SFC/Scannow scan which stated it found some corrupt files but was unable to fix them.

    Out of alll this stuff I tried the Event Viewer had some tell tell signs that very much coincided with the date range problem. Post 1.26.2010 the Event Viewer has several errors in the Microsoft apps section. The Date range is dead on with when he started having issues. I cannot make out anything of the logs in the event viewer. (see pic) http://img.photobucket.com/albums/v313/Method4/Errorlog.jpg?t=1265289650

    I have recommended a reformat to the client because its taking way more time and energy to patch holes than to replace the hull, but it took him a while to get everything set up with the machine so I can understand. 

    Nevertheless, I am stuck and any help is greatly greatly appreciated!

    Shane
    __________________

    Shane Thompson
    Thursday, February 4, 2010 3:20 AM

Answers

All replies