none
Constraint Issue RRS feed

  • Question

  • Hello Guys ,

    Can any one tell me  that after removing any constraint (such as Must Start On or Start No Earlier Than) a task still does not reschedule based on a dependency. even i refresh it several times?.  Please tell me as i am at a beginner level.

    Mihai Ciprian

    Sunday, April 27, 2014 7:06 AM

Answers

  • Dear Mihai,

    Please first check the Resource Leveling feature. Just Check the  Automatic Leveling is turned off by selecting Resource Leveling from the Tools menu and choosing Manual.

    If a task still does not move, it may contain a delay based on a previous Resource Level.

    Select Resource Leveling again from the Tools menu and choose Clear Leveling. Select whether or not to remove Leveling from the selected tasks or for the entire project its upto you. This may create the result as you want after applying.

    Regards,

    Muhammad Enam Ur Rehman

    Sunday, April 27, 2014 7:24 AM

All replies

  • Dear Mihai,

    Please first check the Resource Leveling feature. Just Check the  Automatic Leveling is turned off by selecting Resource Leveling from the Tools menu and choosing Manual.

    If a task still does not move, it may contain a delay based on a previous Resource Level.

    Select Resource Leveling again from the Tools menu and choose Clear Leveling. Select whether or not to remove Leveling from the selected tasks or for the entire project its upto you. This may create the result as you want after applying.

    Regards,

    Muhammad Enam Ur Rehman

    Sunday, April 27, 2014 7:24 AM
  • Hi,

    It sounds like you are manually scheduling your project (assuming you are working withProject 2010 or 2013).

    Switch to automatic scheduling and it should be ok. Also check in the options that the automatic calculation on edit is set to yes.

    Hope this helps.o


    Guillaume Rouyre - MBA, MCP, MCTS

    Sunday, April 27, 2014 7:30 AM
    Moderator
  • Hey,

    Its works!!

    Thanks Muhammad Enam Ur Rehman for detail answer ..

    Sunday, April 27, 2014 7:56 AM