XP Mode command line can't see mapped drives RRS feed

  • Question

  • I have a brand new W7 Pro (64bit) machine that must access a 16 bit app on an XP Pro machine (server).

    Mapped drives in W7 and can access just fine from both W7 and command line.

    Can see and open mapped drives in W7 XP mode but CANNOT access drives from XP mode command line.

    (16 bit app cannot see mapped drives)

    Same workgroup in W7 and Xp Mode/ ethernet / disabled wireless

    Tried mapping drives from within XP mode but got "A list of servers for this workgroup is not currently available"

    What do the experts here suggest I do/check next?

    Friday, November 5, 2010 1:33 PM


  • Hi,


    What is the method you use to map drives in XP Mode?


    Have you tried to map drive by Use the Net Use command?


    You could have a try:


    1. Click Start, and then click Run.

    2. In the Open box, type cmd.

    3. Type net use x:\\computer name\share name, where x: is the drive letter you want to assign to the shared resource.


    If there are any errors in the process, please let us know.


    Hope it helps.


    Alex Zhao

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Friday, November 12, 2010 10:42 AM
    Tuesday, November 9, 2010 1:28 AM