locked
Formatting problem RRS feed

  • Question

  • Hi

    I have a copy of someone's CV that I need to format for them. I've found that when I select a sub heading e.g. Key Training and make it bold, it makes the whole document bold. It's very frustrating.

    Any ideas?


    Viv Haig

    Friday, August 29, 2014 12:26 PM

Answers

  • That probably means that the style has been set to update automatically.

    Click in a sub heading.

    If you don't see the style in the Styles group of the Home tab of the ribbon, activate the Styles Pane (Ctrl+Shift+Alt+S).

    Right-click the style and select Modify... from the context menu.

    Make sure that the check box "Automatically update" is clear (not ticked).

    Click OK.


    Regards, Hans Vogelaar (http://www.eileenslounge.com)

    • Marked as answer by VHaig Friday, September 5, 2014 9:02 AM
    Friday, August 29, 2014 3:34 PM

All replies

  • That probably means that the style has been set to update automatically.

    Click in a sub heading.

    If you don't see the style in the Styles group of the Home tab of the ribbon, activate the Styles Pane (Ctrl+Shift+Alt+S).

    Right-click the style and select Modify... from the context menu.

    Make sure that the check box "Automatically update" is clear (not ticked).

    Click OK.


    Regards, Hans Vogelaar (http://www.eileenslounge.com)

    • Marked as answer by VHaig Friday, September 5, 2014 9:02 AM
    Friday, August 29, 2014 3:34 PM
  • To add to what Hans said, if the problem affects the Normal style, you need a macro to turn off the automatic updating. See http://word.mvps.org/faqs/formatting/wholedocumentreformatted.htm.


    Stefan Blom, Microsoft Word MVP

    Tuesday, September 2, 2014 10:43 PM
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.

    Thanks

    George Zhao
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please click "tnfsl@microsoft.com"

    Friday, September 5, 2014 6:47 AM