locked
Stuckup while log on system RRS feed

  • Question

  • Hi,

    When I try to log on to windows 7 system it stuckup on Please Wait window or on Welcome window.

    all the system are in domain, (Windows 2008 sp1). please suggest.

    Thanks in advance.

    Thursday, October 11, 2012 4:58 AM

Answers

  • Hi Hemal,

      

    I suggest you open GPO and disable the “Always wait for the network at computer startup and logon” policy to check the result.

     

    Meanwhile, you can perform a Clean Boot to test the issue.


    In addition, since many client computers occurs this issue, I suggest you post this issue in Windows Server forum to check the server settings.


    Hope this helps.


    Vincent Wang

    TechNet Community Support

    • Marked as answer by Leo Huang Monday, November 5, 2012 7:49 AM
    Wednesday, October 17, 2012 1:32 AM

All replies

  • Hi,


    Firstly, I would like to check whether this issue occurred with specific computer or all the computers?


    If all the computer failed to log on, please check the server side settings.

    If only one computer failed, please try the following:

    1. Use local account to log on to Windows 7.

    2. Test another domain account to log on to domain use this computer to check the result.


    Regards,


    Vincent Wang

    TechNet Community Support

    Friday, October 12, 2012 7:34 AM
  • Hi,

    This issue will occure on some of the computes like 20 to 30% computers.

    I have tried with local account its working fine, & with another domain account same issue.

    Thanks

    Hemal

    Monday, October 15, 2012 4:07 AM
  • Hi Hemal,

      

    I suggest you open GPO and disable the “Always wait for the network at computer startup and logon” policy to check the result.

     

    Meanwhile, you can perform a Clean Boot to test the issue.


    In addition, since many client computers occurs this issue, I suggest you post this issue in Windows Server forum to check the server settings.


    Hope this helps.


    Vincent Wang

    TechNet Community Support

    • Marked as answer by Leo Huang Monday, November 5, 2012 7:49 AM
    Wednesday, October 17, 2012 1:32 AM